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Ericsson MC 218 User’s Guide

First edition (June 1999)
This manual is published by Ericsson Mobile Communications AB, without 
any warranty. Improvements and changes to this manual necessitated by 
typographical errors, inaccuracies of current information, or improvements to 
programs and/or equipment, may be made by Ericsson Mobile 
Communications AB at any time and without notice. Such changes will, 
however, be incorporated into new editions of this manual.
All rights reserved.
 Ericsson Mobile Communications AB, 1999
Publication number: AE/LZT 108 2340 R1A
Printed in Sweden
INNOVATRON PATENTS
Note! Some of the services in this manual are not supported by all 
networks. This also applies to the GSM International Emergency 
Number 112. Please contact your network operator or service provider 
if you are uncertain about whether you can use a particular service or 
not.

European Union standards

The symbol on our products signifies that they have been certified 
according to the EMC directive 89/336/EEC, the Telecommunications 
directive 91/263/EEC, and the Low Voltage directive 73/23/EEC when 
applicable. The products fulfill the requirements according to the following 
standards:

Cellular Phones and Accessories in Combination:
ETS 300 342-1 EMC for European digital cellular telecommunications.

Accessories Without Direct Connection to a Cellular Phone:
EN 50081 Electromagnetic compatibility, Generic Emission Standard, and EN 
50082 Electromagnetic compatibility, Generic Immunity Standard.
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Introduction

Congratulations and thank you for choosing the Ericsson Mobile
Companion MC 218. 

The Ericsson MC 218 is an advanced, yet easy to use product with a wide 
range of features designed to make everyday life easier. 

Together with an Ericsson phone, your MC 218 gives you the freedom to 
communicate wherever you are and whenever you want. You can send and 
receive e-mail, faxes, SMS messages and postcard images, browse the 
Internet and much, much more.

EPOC™ is the name of the advanced operating system designed to be fully at 
home in your MC 218. EPOC is a derivative of the word ‘epoch’ and heralds a 
new era in mobile communications. 

Welcome to a wireless world!

Quick Guide
The Quick Guide is a leaflet that provides step-by-step instructions on how to 
get started.

User’s Guide
The purpose of this User’s Guide is to get you up to speed quickly in using 
your MC 218. The information has deliberately been kept short, as it 
supplements the more detailed information in the User’s Manual, which you 
can find on the enclosed CD. 
In this guide the term phone is equivalent to mobile or cellular phone.

Fn + Help
To display online help from the desktop or respective programs:
• Hold down the Fn key and press Help (,) to the right of the space bar. You 

can also select the Help command on the Tools menu.

See the User’s Manual on the CD for more information about online help.

User’s Manual and Software
The User’s Manual is a comprehensive description of the functions in your 
MC 218. It comes in portable document format (pdf) on the enclosed CD 
along with all the relevant software for a standard configuration. See the checklist 
in the following chapter for more details on the CD.

DOCUMENTATION

ONLINE HELP

CD CONTENTS
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Getting Started

Make sure the following items are in the box when you unpack it.
• MC 218 unit
• Ericsson Infrared Modem
• Carrying case
• PC docking cable for connecting the MC 218 to a PC
• Two AA-size 1.5-volt alkaline batteries
• One CR2032 3-volt lithium backup battery
• Quick Guide leaflet
• User’s Guide
• CD with the following contents: multimedia presentation, comprehensive 

User’s Manual (pdf), Ericsson EPOC Connect and Mobile Internet, and 
additional software.

• Warranty Card

Tip! If you do not intend to read through this User’s Guide before getting 
started, please spend a couple of minutes reading the Quick Guide. This gives 
you step-by-step instructions on how to get started.

Your Ericsson MC 218 comes with two 1.5-volt AA-size alkaline main 
batteries, as well as a 3-volt CR2032 lithium coin cell backup battery.

To insert the batteries:

1. Turn your MC 218 upside down.
2. Click open the rear cover and slide it downwards. Insert the main batteries.
3. Slide open the small cover. Insert the backup battery.

Note! Do not remove both sets of batteries at the same time, or allow both sets 
of batteries to completely run out. If you do, you will lose all the information 
stored on the internal disk drive on the MC 218. The MC 218 will warn you 

CHECKLIST

INSERTING THE BATTERIES
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when its batteries are getting low and are in need of replacement. The Product 
Care and Safety Guidelines chapter has more information about battery 
safety.

Switching On and Off
• To switch on, press the Esc key. The Desktop screen will appear. 

Note! The MC 218 automatically switches on when an alarm rings or if you 
press one of the external voice note buttons.

• To switch off, hold down the Fn (Function) key and then press Esc.

Note! After an idle time of 3 minutes, the MC 218 automatically switches off 
to save battery power. 

Tip! To change this setting, go to the Desktop screen, tap Control Panel on 
the toolbar and tap the Switch on/off icon. Enter the time after which you want 
your MC 218 to switch off.

The pen is located in the holder on the right, near the back. Gently press the 
end until it pops out. To replace it, push it back in until it clicks into place.
To make your selection tap the screen lightly with the pen. Alternatively you 
can use your fingers to tap the screen, though it is best to use the pen to avoid 
fingerprints or smudges on the screen.

STARTING YOUR MC 218

FINDING AND USING THE PEN

Q uick launch program  icon bar

Upper thum bhold

Toolbar

PenHelp

M enu bar

C om m and icon bar

Title  bar

Esc
On/O ff

Low er thum bhold

M enu

Fn

-     +O
C ontrast
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The following adjustments are available for the screen:
• Adjust the screen contrast by holding down the Fn key and pressing the 

- decrease (H) key or + increase (J) key.
• Change the size of the text on the screen by pressing the Zoom in or 

Zoom out command icons to the left of the MC 218 screen.
• Switch the backlight on and off by holding down the Fn key and pressing 

the Spacebar. You can use the backlight to light up the screen in dim 
conditions.

Note! The MC 218 uses considerably more battery power when the backlight 
is on.

To save screen space, the menu bar on your MC 218 is only visible when you 
request it. 
• To view the menu bar, press the Menu key or tap the Menu command 

icon. 
• To move around the menus and commands, tap the menu names and 

commands, or use the arrow keys.
• To select a command, tap it, or press Enter when it is highlighted.

Tip! A quick way of selecting commands is to press the shortcut key 
combination shown next to the commands, e.g. Ctrl+C for Copy.

Time and Date
To be able to make effective use of the Calendar program, alarms and global 
times you need to set your time, date and location or “home city.”

To set time and date:
1. Tap the Desktop program icon and then tap Control Panel on the toolbar.
2. Tap the Time & Date icon.

A dialog box is displayed in which you can set the time and date, summer 
times around the world and your home city.

3. Tap Time & Date. 

ADJUSTING THE SCREEN

MENUS AND COMMANDS

INITIAL SETTINGS

O O
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4. Select the Time and date lines by tapping the part you want to change, or 
by using the arrow keys. 

5. Enter the information and tap OK or press the Enter key to save the time 
and date.

Customizing Time and Date Formats
You may wish to change the date and time formats to what is valid in your 
country.

To change time and date formats:
1. Tap the Extras icon and then tap the Time program icon.
2. On the Tools menu, select Formats.
3. You can now change:

• The time format, e.g. from 12- to 24-hour clock.
• The time separator (usually: as in 12:52 pm).
• The date format, e.g. Day Month Year or Month Day Year.
• The date separator, e.g. / as in 25/06/99.

4. Tap OK, or press Enter.

Home City
You may need to change the home city so that it is valid for you.

To set location or home city:
1. Tap Home in Time & Date in the Control Panel.
2. Select your home or nearest city and country. 
3. Begin typing the name of your home city and your details should 

automatically appear including the country. Otherwise tap the arrow 
symbols or use the arrow keys to make your choice.

4. Tap OK or press Enter to save your home city. 
5. Tap Close or press Enter to remove the dialog and return to the Control 

Panel. Press Esc to return to the desktop.

If a location you want is not included you can add it.

To add a city:
1. Tap the Extras program icon and then tap the Time icon.

Make sure you are in the Map view. If not, tap Map on the toolbar.
2. On the Edit menu, select Add city. 

3. Enter the settings and tap OK, or press Enter.
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4. Return to the Control Panel and select your newly added home city in the 
Time & Date section.

 To set up for use with the carrying case:

1. Attach the velcro patches to the bottom of your MC 218, carefully 
avoiding the voice buttons, battery and memory disk covers.

2. Place your MC 218 and infrared modem in the case.

The Ericsson Infrared Modem supplied allows you to connect your Ericsson 
GSM phone to the MC 218 via an infrared link. This will allow you to take 
full advantage of the communication features in your MC 218, including 
organizing your Phone Book and phone settings using My Phone, sending 
electronic postcards with the Postcard program, and sending and receiving 
messages with the Message program.

To attach the infrared modem:
• Attach the modem to your phone as shown in the figure.  

To remove the modem:
• Remove the infrared modem from your phone by pushing the modem 

upwards and pulling it out at the same time.

THE CARRYING CASE

THE INFRARED MODEM

In frared m odemC arrying caseVelcro  patches
pouch

1

2
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Working with the MC 218

When you first switch on your MC 218, you see the Desktop. This is where 
you can view your files and folders, and change settings that control how your 
MC 218 works. You can always return to the Desktop by tapping its quick 
launch icon at the bottom left of the screen.

• All information entered is contained in files. When you start using your 
MC 218, files are displayed on the Desktop, as well as icons that represent 
the programs that created them.

• All files are stored in folders. When you start using your MC 218, the contents 
of the Documents folder are displayed.

• The Desktop title bar shows which folder is currently displayed. When you 
start you are in the Documents folder on drive C.

• You can have as many folders as you wish, and create folders within other 
folders. Folders can contain files created in a variety of programs; they are 
not restricted to files from a single program. 

Managing Files and Folders

Navigating Files and Folders
• Tap a folder icon to open that folder. Tap the Close folder icon to close it 

and move back up a level.
• Tap a file to select it. Tap again to open it. If the file name is displayed in 

bold, the file is open. Tap it to move straight to the file. 

Browsing Folders
A quick way to find a file or a folder is to use the file browser. You open the 
browser by tapping the title bar or by pressing Tab on the keyboard. Here you 
can browse files and folders, create new folders and open files, for example.

THE DESKTOP

C
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Quick launch program icons
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Finding Files and Folders
You can search for files or folders by selecting Find files Find files on the 
Edit menu. 
• If you know the name, or part of the name, of the file, type it in the Name 

box.
• If you want to search for files created in a specific program, select the 

program name in the Program box.
Press Enter to start the search.

Programs and Commands
• Quick launch program icons arealways found in a row at the bottom of the 

MC 218 screen. Tapping the Extras icon displays additional rows of 
program icons. Program icons are used to open their respective programs 
with the last opened file as default.

• Command icons are always found in a column on the left-hand side of the 
MC 218 screen. 
They include shortcuts to common functions, access to menus and 
commands , quick cut, copy and paste feature , infrared send and 
receive , zoom in  and zoom out .

You can start programs by tapping the appropriate program icon at the bottom 
of the MC 218 screen. Alternatively, when you open a file, the correct 
program for this file is started automatically. 

You do not have to close one program before opening another: just tap another 
program icon, and that program opens too. You can see which files are open, 
and which programs are running by selecting List List open files on the 
File menu on the Desktop or by tapping the name at the top right-hand corner 
of the screen. 

Creating Files
You can create files from the Desktop screen or from within programs. As a 
general rule:
• Create a file from the Desktop screen to start with the default MC 218 settings.
• Create a file from within a program to use the settings that are in use in the 

file currently open, e.g. labels in a Data file.

To create a file from the Desktop screen: 
1. Move to the folder where you wish to keep the file.
2. On the File menu, select Create new File.
3. Select the program you want to use, e.g. Word for a Word document.
4. A filename is suggested. If you do not wish to use this, type a name of 

your own before tapping OK.

Note: You cannot use the following characters in a filename: <> : / \ *?

STARTING PROGRAMS
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Note! In certain programs, for example Calendar, there is a difference 
between creating a new file (Calendar) and creating a new entry (appointment).

Saving Files
When you close a file or a program, the file is automatically saved. You can 
normally leave programs and files open when you switch off your MC 218. 

To save a file without closing it (only certain programs):
• On the File menu in a program, select More Save.

To save a file with a different name:
1. On the File menu, select More Save as.
2. Enter a filename and the folder and disk in which to save the file.
3. Tap OK.

Note! To set the standard folder to save files in, select Preferences on the 
Tools menu on the Desktop screen.

The first things you wish to do may include the following.

Entering Owner Information
• Go to the Desktop. On the Information menu, select Owner.
• Tap the respective box and enter your information. Then tap OK.

Transfer Your PC Contacts List to the MC 218 Address Book
• Open Contacts. Tap New contact on the toolbar.
• Tap the respective box and enter your information. Then tap Save. 
• If you keep your contacts list in a PC scheduler, you can use Ericsson 

EPOC Connect to synchronize your MC 218 and PC to transfer your 
entries. Please refer to EPOC Connect online help for detailed 
information.

Entering Appointments, Reminders, Birthdays and Lists of 
Things to Do 

• Open Calendar. On the Edit menu, select Create new entry and then 
select type of entry. 

• Tap the respective box and enter your information. Then tap OK.

Wireless Communication
See the “In Touch with the World” chapter for wireless communication, 
including:

• Message, for communication via e-mail, fax or SMS.
• Postcard, for creating electronic postcards.
• Internet, for browsing the World Wide Web.
• Mobile Internet, to take advantage of fast interactive Internet services 

(WAP).
• My Phone, for managing your mobile phone’s Phone Book on 

the MC 218.

WHICH PROGRAM TO USE?
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Setting a Morning Alarm
• Tap the Extras icon and then tap the Time program icon. Tap New 

alarm on the toolbar, enter the alarm details and tap OK.

Note! See the User’s Manual on the CD, or the online help, for more detailed 
program descriptions.

There are two ways to print from your MC 218:
• Using Ericsson EPOC Connect to print via a PC.
• Directly from the MC 218.

You can print from most of the programs on the MC 218, including Contacts, 
Calendar, Word, Sheet, Sketch and Program.

To print, you need one of the following:
• A printer which is IrDA infrared compatible.
• Ericsson EPOC Connect to print files via a PC.
• A Parallel Printer Link (additional hardware required, not supplied) to 

connect to a parallel printer.
• The PC docking cable and a Serial Printer Converter (additional hardware 

required, not supplied) to connect to a serial printer.

Before you start printing, you need to specify:
• The method by which you are going to print.
• The printer driver to which you want to print.

Setting Up the Printer
You can select the standard printer you normally use to print out files on the 
MC 218 from the Desktop screen. The printer you select on the Desktop 
screen is used for all programs unless you select a different printer from 
within a program, to use for that program only.
• To select the standard printer: tap Control panel on the toolbar. Select the 

Printer icon, and select the printer model.
• To select a different printer to use for an individual program: open the 

program for which you want to change from the standard printer. On the 
File menu, select Printing Print setup. Tap the Printer button to 
change the printer model and/or port.

Printing Using Infrared
You can print directly from the MC 218 to any infrared compatible (IrDA) printer.

To print using infrared:
1. On the File menu, select Printing Print setup in the program you want 

to print from.
2. Tap the Printer button.
3. Select the printer model and select Infrared as the method via which you 

want to print. Press Enter twice to return to your document.

PRINTING
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4. If you want, check the layout of the document by selecting Printing
Print preview on the File menu. 

5. On the File menu, select Printing Print.
6. Enter the number of pages and copies.
7. Point the MC 218 infrared port at the printer’s infrared port, making sure 

that they are no more than one meter apart, and tap Print.

Printing to a Serial Printer
You can print to a serial printer using the PC docking cable supplied and a 
Serial Printer Converter (not supplied) to connect to the printer. 

To print to a serial printer:
1. On the File menu, select Printing Print setup in the program you want 

to print from.
2. Tap the Printer button. 
3. Select the printer model and select Serial port as the method via which you 

want to print.
You can change the settings for the serial port and handshaking by 
selecting Settings.

4. On the File menu, select Printing Print.
5. Enter the number of pages and copies.
6. Tap Print.

Using Ericsson EPOC Connect to Print via a PC
Please refer to “Ericsson EPOC Connect” in the “In Touch with the World” 
chapter, or the Ericsson EPOC Connect online help.

It is important that you back up your files on the MC 218 regularly. You can 
use Ericsson EPOC Connect to back up all the files stored on your MC 218 to 
your PC. Keeping backups of your files on your PC means that you have a 
separate copy of all your work which can be restored to your MC 218. You 
can also back up files and folders to a CompactFlash card.

Please refer to the online help or the User’s Manual for more information on 
how to back up and restore your files.

BACKING UP AND RESTORING FILES
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Programs

This chapter introduces the programs and other software that come with your 
MC 218 and briefly summarizes their features.

When you open a file, the correct program for this file is started automatically. 
You can also start the programs by tapping their icons at the bottom of the 
screen on the quick launch program icon bar.

If you want more information about the programs, see the MC 218 online help 
or the comprehensive User’s Manual on the CD that comes with your 
MC 218. You will also find more information about the communications 
programs in the “In Touch with the World” chapter in this User’s Guide.

With the Contacts program, you can view and maintain detailed information 
about personal and business contacts. You can add, change and delete contact 
information, and quickly search for a particular contact. The names and phone 
numbers in Contacts can easily be transferred to your mobile phone (or vice 
versa) via the My Phone program.

Use the Calendar program to keep track of your schedule. You can schedule 
appointments and regular events and even have the MC 218 remind you 
automatically of a coming commitment. It is easy to change or delete events 
as necessary. You can view the information in your calendar by the day, the 
week, or the year. In the Calendar you can also get an overview of 
anniversaries and view action items in a To-do list. You can also add a voice 
note to an entry.

The My Phone program allows you to view and edit the Phone Book in your 
phone and copy phone numbers between the phone and the MC 218 Contacts 
database. You can use the program to make calls using phone numbers in your 
MC 218 Contacts register. You can also view and edit the settings of your 
mobile phone, and edit and compose melodies and use them as ring types in 
your phone.

With the Message program you can create, send and read e-mail, SMS and fax 
messages. Additionally you can attach files created in other programs, e.g. 
Word or Sheet, to an e-mail. If you have a digital camera, you can transfer 
photos to your MC 218 and send them together with text as electronic 
postcards (See Postcard).

CONTACTS

CALENDAR

MY PHONE

MESSAGE
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With the Internet program, you hold the key to exploring the Internet in the 
palm of your hand. Once you have connected to your Internet service provider 
(or utilized the Ericsson free-trial option), you can browse the World Wide 
Web as you would from your desktop PC. You can choose between using the 
traditional Web browser, or taking advantage of the state-of-the-art Mobile 
Internet browser (installed from the CD), developed for information interaction 
and retrieval on smaller, hand-held units such as your mobile companion. 
Ericsson Mobile Internet (at http://mobile.ericsson.com/mobileinternet) is 
also an Internet service supplied by Ericsson that gives you quick and easy 
access to online customer services, online user manuals, and useful information 
when you are out travelling.

Word is a powerful word-processing program. Use it to create, edit, format 
and spellcheck documents. The files you create in it are compatible with PC 
word processing programs, and you can copy Word files to any PC that has 
Ericsson EPOC Connect installed and work on them there. You can also create 
Word files on your PC, copy them to the MC 218 and work on them there.

Sheet facilitates spreadsheet computing while you are away from your 
desktop computer. Use it to create reports, calculate expenses, and manage 
data such as an investment return or a mileage log. You can also create graphs. 
The files you create are compatible with PC spreadsheet programs.

The Extras icon displays additional rows of program icons.

Postcard
Use the Postcard program to create and edit electronic postcards, including 
text, images and drawings. You send your postcards via the Message program.

Mobile Internet
The Mobile Internet browser is specially designed for smaller, hand-held units 
such as your mobile companion. Use it to connect to the Internet and interact 
with specially-designed Mobile Internet services, such as timetable information, 
ticket and hotel reservations, or online banking. You must install the Mobile 
Internet program from the enclosed CD via Ericsson EPOC Connect.

Data
Data is the MC 218 generic database. With the Data program, you can create 
your own card index system, with a separate entry for each card. You can use 
it for flight or train times or your music collection list. The files you create in 
it are compatible with PC database programs and you can copy Data files to 
any PC that has Ericsson EPOC Connect and work on them there.

INTERNET

WORD

SHEET

EXTRAS
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Program
The MC 218 is fully programmable and has an editor called Program for 
creating programs using OPL, the built-in programming language. The OPL 
Programming Manual can be downloaded from http://mobile.ericsson.com/
mobileinternet.

Comms
The Comms program provides terminal emulation and file transfer to other 
computers. Use it to connect to remote computers, control modems and use 
your MC 218 as a remote terminal when connected to a host computer.

Record
Use the Record program to make sound recordings and create alarm sounds. 
You can also use the program to record voice notes. You can then insert your 
voice notes into other programs, e.g. Word, Message or Calendar.

Bombs
Bombs is a game of speed and logical thinking.

Calculator
Use the Calculator program for common calculations using the Desk view or 
use it for more advanced calculations using the Scientific view. The two 
calculators are distinct, so you can carry out two calculations at the same time 
without conflicting with each other.

Jotter
Use the Jotter program as a notepad to keep notes and useful information. In 
addition to typing text, you can insert sketches, voice notes, and Word or 
Sheet documents. The different notes in Jotter can be indexed by their titles 
for easy retrieval.

Spell
Use the Spell program to check the spelling of words (copied from any 
program), search for anagrams, find missing letters to help solve crossword 
clues and search for synonyms in the thesaurus.

Time
Use the Time program to set, display and manage alarms. Alarms that you 
have set will ring, with a sound of your choice, even when your MC 218 is 
switched off. You can also use the Time program to display a map of the world 
that gives you information on cities, times, distances from your specified 
home location and dialing codes.

Sketch
Use the Sketch program to produce pictures, including maps, freehand 
sketches, invitations, etc. Sketch includes four shades of gray and a range of 
different line widths and drawing tools.

Ericsson Mobile Internet Setup Wizard
The Setup wizard helps you enter the settings needed to connect to your 
Internet service provider. Tap the Setup icon to run the wizard at any time.
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In Touch with the World

Your Ericsson MC 218 is packed with possibilities to keep you in touch with 
the world wherever, whenever. For example, you can browse the Internet to
access information and services, or, with Message, create, send and read 
e-mail and much more! 

To make communication setup in your MC 218 easier, the following programs 
and features have been developed: 
• Ericsson EPOC Connect (on the CD) for PC calendar/contacts 

synchronization, backup etc.
• Ericsson Mobile Internet Setup Wizard (built-in) for Internet 

configuration.

Which Program To Use?
Here are some suggestions for which communications programs to use:
1. For Phone Book editing, use My Phone.
2. For PC calendar/contacts synchronization, use Ericsson EPOC Connect.
3. For faxing or e-mailing the office, use Message.
4. For the latest share prices, use Internet or Mobile Internet (WAP).
5. For business card information, use Contacts.

Note! Check with your network operator to make sure that all services are 
supported.

The My Phone program allows you to:
• View and edit phone numbers stored in the mobile phone and in the 

MC 218 Contacts database.
• Copy entries between the Phone Book and the MC 218 Contacts 

database.
• Search for phone numbers and make calls using phone numbers in your 

Phone Book and the MC 218 Contacts database.
• View and edit your phone settings. Settings is the function that lets you 

adapt your phone to your own needs in different situations.
• Compose your own personal ring signal and edit existing personal 

signals.

Together with the Contacts program, your MC 218 is the perfect solution for 
keeping track of phone numbers and contacts.

Tip! If you do not have any information in your MC 218 Contacts database, 
we recommend that you copy your Phone Book contents to it the first time you 
connect your phone to your MC 218. You might want to edit the Phone Book 
first, using the convenient features in the My Phone program. Information on 

MY PHONE
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how this is done is found in the sections “Editing Your Phone Book” and 
“Copying between the Phone Book and the MC 218 Contacts Database”.

Note! To open your Phone Book and save your changes to the phone, the 
phone must be connected to the MC 218 via the infrared port. 

Setting Up the Infrared Connection
Your MC 218 is ready infrared communication, and you can easily connect it 
to an Ericsson phone equipped with an infrared modem.

To set up the infrared connection:
1. Connect the infrared modem to your phone and switch on the phone. 

Note! The infrared modem supplied with your MC 218 is designed for 
Ericsson phones without a built-in infrared modem. Alternatively, the 
Ericsson 888 GSM phone, for example, has a built-in infrared modem and its 
IR port is activated in the phone’s main menu.

2. Face the two infrared ports from each unit, the MC 218 and your phone, 
towards each other, no more than one meter apart.

3. Tap the My Phone program icon to start the program. When My Phone 
has read the Phone Book data in your phone, you can edit and synchronize 
your telephone books, change settings and much more.

Editing Your Phone Book
The My Phone program lets you edit the entries in your Phone Book, as well 
as move or copy them.

Note! To edit your Phone Book and save the changes to the phone, the 
MC 218 has to be connected to your phone.

To edit an entry:
1. Select the entry in the Phone Book (the right part of the window) that you 

want to edit and tap Edit entry on the toolbar.
2. In the box that appears, make the changes you want and tap OK.
3. Save the changes to your phone by tapping Save to Phone on the toolbar.

You can also move or duplicate an entry between positions in your Phone Book.
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To move or copy an entry:
1. Select an entry in the Phone Book by tapping it once.
2. On the Edit menu, select Cut to move the entry or Copy to make a copy 

of it.
3. Tap an empty position in the Phone Book.
4. On the Edit menu, select Paste.
5. Save the changes to your phone by tapping Save to Phone on the toolbar.

Tip! You can also exit the program without saving to the phone. The changes 
made to the Phone Book on your MC 218 are saved automatically.

Copying between the Phone Book and the MC 218 Contacts 
Database

Note! To be able to copy as described below, your MC 218 has to be 
connected to the phone.

Copying from Phone Book to Contacts
You can copy a person’s or a company’s name and number stored in your 
Phone Book to your Contacts database.

To copy an entry from the Phone Book to the Contacts database:
1. Select an entry in the Phone Book (the right part of the window) by 

tapping it once.
2. Tap the left arrow button to copy the number to the Contacts database.

The entry is copied to the first available position according to the sort 
order you have chosen in Contacts, e.g. by last name.

You can also add a new number to an existing Contacts entry. For example, 
you might already have a person and his mobile number stored in your 
Contacts database, and later want to add his work number.

To copy a number to an existing Contacts entry:
1. In the Contacts area of My Phone, select the name where you want to copy 

the number.
2. In the Phone Book, select the number you want to copy.
3. Tap the left arrow button  to copy the number to Contacts.

If the number already provides an indication of what number it is, e.g. /W 
for Work number, it is copied to this field on the contacts card.
If the number does not have a type of number indication, you are asked to 
enter one before the number is copied.
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Copying from Contacts to the Phone Book

To copy entries from the Contacts database to the Phone Book:
1. In the Phone Book tap an empty position where you want to place the new 

entry.
2. Select a number in your Contacts database by tapping it once.

3. Tap the right arrow button to copy the entry to the Phone Book.
4. Save your changes by tapping Save to Phone on the toolbar.

Tip! If you want to copy all numbers belonging to a company or a person to 
your Phone Book, tap the company name or person in question instead of a 
specific number as in step 2 above.

Indicating Type of Number
When you copy entries from your Phone Book to the Contacts database, you 
can decide where to store the number. You can do this by adding a slash (/) 
and one of the following capital letters to the number in your Phone Book: 

For example:
If you want to place a number from your Phone Book in the first home 
number box in the Contacts database, type “/H” after the name.
When you copy entries from the Contacts database to your Phone Book, the 
numbers are stored in the Phone Book with a slash and a letter telling you 
what kind of number it is. The letter also helps you to identify what kind of 
number it is when using your phone.

Creating a New Phone Book Entry
You can create a new entry with name and phone number in the My Phone 
Phone Book and then save the new entry to your mobile phone.

W =  work number
WM =  mobile phone work number
M =  mobile phone number
H =  home number
WF =  work fax number
HF =  home fax number
P =  personal pager number
WP =  work pager number
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To create a new entry in your Phone Book:
1. Start the My Phone program by tapping its icon.
2. Tap the Phone Book area to activate it. 

Note! Which entries are displayed in the Phone Book depends on whether you 
have loaded information from the phone SIM card memory or phone memory 
(using Load on the File menu), and where you store your Phone Book entries 
in your phone. Please refer to your mobile phone manual for more 
information on phone memory.

3. Tap an empty row where you want to store the new entry. If you do not 
select a row, the new entry is inserted in the first available position.

4. Tap New entry on the toolbar.
5. Type the new name in the Name box and the phone number in the Phone 

Number box.
6. Indicate which type of number it is by tapping an option in the list box to 

the right of the Phone Number box.
7. Tap OK to save the new entry in the Phone Book.

Note! If you want to save the new entry to the phone, make sure your MC 218 
is connected to the phone, and then tap Save to Phone on the toolbar.

Making Calls from Your MC 218
Via an infrared connection to your phone, you can make calls using the 
numbers you store in the Phone Book or Contacts.

To make a call from the MC 218:
1. Make sure that your MC 218 is connected to your phone.
2. Start the My Phone program by tapping its icon at the bottom of the screen 

on your MC 218.
The right part of the window now shows your Phone Book contents. The 
left part of the window shows the overall view of your MC 218 Contacts 
database.

Note! If your phone is not connected to your MC 218, the contents of the 
Phone Book are data stored from the last time you ran My Phone. 

3. Select the number you wish to dial in either the Phone Book or the 
Contacts database by tapping it once. (The overall view in the Contacts 
register can be expanded and collapsed by tapping + and - ). You can also 
type the number you wish to dial in the number box at the bottom of the 
window.

4. Tap the Call button to initiate the call.
5. Wait for the MC 218 to set up the call and then pick up your phone (if you 

do not use a handsfree kit).
6. End the call by pressing the NO  key on your phone, or, if you are using 

handsfree, tap the Hang Up button in My Phone.

Tip! You can redial the last numbers by tapping the History button to the 
right of the number box and then choosing the number you want to dial.
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Searching the Phone Book and the Contacts Database
You can search for a specific name or number in the MC 218 Phone Book and 
Contacts database. You can then edit or call the found entry.

To search for a specific item in the Phone Book or Contacts database:
1. Tap Find on the toolbar to the right of the window.
2. Enter a name (or part of a name) or a number in the search box (Find:) and 

specify where you want to look (in:).
3. Check Contacts and/or Phone Book, depending on which database you 

want to search.
4. Tap Find.

The search function automatically finds any items that match your search 
entry and lists them for you.

5. To edit the item you searched for, select it and tap Edit.
To call the number of a found item, select it and tap Call.

Tip! You can redial the last search entries by first tapping the History button 
 to the right of the search box (Find:) and then tapping the entry you want 

to use.

Changing the Sort Order of the Phone Book and the Contacts 
Database

Phone Book

You can use two different header types in your MC 218 Phone Book. To 
switch headers, select Switch Phone Book headers on the View menu. If you 
choose to use the list headers the only thing you need to do to change the sort 
order of your Phone Book is to tap the column header corresponding to the 
way you want the Phone Book presented (i.e. Position, Name and Phone 
Number). 

If you choose to use the My Phone headers, you need to tap the Phone Book 
header and select sort order.

The View menu also allows you to change the way the Phone Book is 
presented to you: 

• On the View menu, select Phone Book by, and make your selection.

Contacts

To change the sort order of your Contacts database, tap the Contacts header 
and choose an option corresponding to the way you want the overall Contacts 
database to be presented (i.e. Company, Last Name, First Name).

The View menu also allows you to change the way the overall Contacts 
database is presented to you:

• On the View menu, select Contacts by, and make your selection.

The Settings Tab
The Settings tab allows you to access your phone’s settings. By using the 
different options on the Settings tab, you can easily adapt your phone to your 
own needs. Please note that the settings information for the following phone 
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models cannot be read by My Phone: 628, 688, 768 (models identifying 
themselves as 768) in My Phone and 788 (phones identified as 768/788e can 
be read into Settings).

To open the Settings tab:
1. Make sure your MC 218 is connected to your phone.
2. Start the My Phone program by tapping the icon.
3. Tap the Settings tab.
4. When you tap the + signs in the tree that appears, information is read from 

the phone and the current settings in your phone are displayed.

5. For each setting, follow the instructions that appear on the right-hand side 
of the screen. To hide the instructions, tap Hide info on the toolbar. See 
your phone manual for detailed information on your phone’s settings.

This program facilitates communication between your MC 218 and your PC. 
This includes calendar and contacts synchronization, file backup and printing. 

Installing and Getting Started with Ericsson EPOC Connect
You need to install Ericsson EPOC Connect on your PC from the MC 218 CD 
before you synchronize or backup the contents of your MC 218. To do this 
connect your mobile companion to the PC, insert the MC 218 CD into your 
PC CD-ROM drive, and follow the on-screen instructions.

To prepare for Ericsson EPOC Connect:
1. Plug the larger connector on the docking cable into your PC COM port, 

and the smaller one, with the connection symbol facing downwards, into 
the serial port on your MC 218. Alternatively you can connect via infrared.

2. On your MC 218, select Remote link on the Tools menu.
3. Set Link to Cable, Baud rate to 115200 and tap OK or press Enter.
4. On your PC, click the My Ericsson icon on the desktop and Ericsson 

EPOC Connect automatically connects to your MC 218 and displays icons 
representing its disks. Please refer to the online help for Ericsson EPOC 
Connect for detailed information.

Note! Usually it does not matter which COM port on your PC you use to 
connect to your MC 218. Ericsson EPOC Connect quickly checks each port in 
turn to find a connected MC 218. See the “Troubleshooting” chapter if 
connection problems arise.

ERICSSON EPOC CONNECT
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Using Ericsson EPOC Connect to Print via a PC
You can use Ericsson EPOC Connect to connect your MC 218 to a PC via the 
PC docking cable. You can then print files from your MC 218 to almost any of 
the printers installed in Windows on your PC, whether directly connected or 
networked to your PC.

To print via a PC:
1. Tap the Printer icon in the Control panel on the MC 218 Desktop screen, or 

select Printing Print setup on the File menu in the program from 
which you want to print.

2. If you are printing from within a program, press Printer.
3. Select Printer via PC as the method by which you want to print.

You can now print a file using Ericsson EPOC Connect to print via a PC. 
Refer to the Ericsson EPOC Connect online help for more information.

Internet is the standard World Wide Web browser in your MC 218. The World 
Wide Web (often known simply as “the Web”) is a large collection of sites or 
pages which are a part of the Internet. These web pages usually contain text 
and pictures, and can also contain files such as software. Web pages can be 
viewed using browsing software and are “linked” to each other, allowing you 
to move between them with ease.
You can use Internet to retrieve pages from machines anywhere in the world, 
search for information on a specific subject or download software.

Note: For more detailed information on the Internet browser, please refer to 
the User’s Manual or the online help.

What Do I Need to Browse the World Wide Web with My MC 218?
Before you can connect to the Internet with your MC 218 and mobile phone, 
you need to:
• Have a subscription with an Internet Service Provider or access to a 

corporate network (not initially necessary if you intend to try the Ericsson 
free-trial option to browse Ericsson’s Mobile Internet site and its links).

• Run the Internet Setup Wizard to set up the MC 218 for the Internet.
• Make sure your mobile phone is fitted with an infrared modem. 

The infrared modem is designed for phones without a built-in infrared 
modem. Alternatively, the Ericsson 888 GSM phone, for example, has a 
built-in infrared modem and its IR port is activated in the phone’s main 
menu.

• Face the two infrared ports from each unit, the MC 218 and your phone, 
towards each other, no more than one meter apart.

Ericsson Mobile Internet Setup Wizard

Ericsson Mobile Internet Setup Wizard is a program that allows you to enter 
the Internet and Mobile Internet settings needed to connect to your Internet 
Service Provider or corporate network. This means easy setup for the Internet 
and Ericsson Mobile Internet (WAP). The first time you open the Internet 

INTERNET
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program, the setup wizard starts. Here you can choose between either setting 
up an Ericsson free-trial connection, or your own Internet connection. The 
latter requires that you already have an account with an Internet service 
provider or access to a corporate network. The free-trial connection gives you 
access to Ericsson’s Mobile Internet site and its links. Follow the on-screen 
instructions to complete the setup. 

Tip! You can return to the wizard at any time by tapping the Setup icon on the 
Extras bar.

Note! The Desktop Control Panel includes three important settings called 
Internet, Modems and Dialing. With Internet you can manually edit your 
internet subscription preferences and with Modems, you can edit modem 
configuration information. With Dialing you can enter your dialing details. 
See the User’s Manual on the CD for more details.

Connecting to the World Wide Web

To start a connection to the World Wide Web:
1. Tap the Internet program icon.
2. Open the web page you want by doing one of the following actions:

• Tap once in the location line, then type the address of the web page you 
want to view and press Enter.

• Tap Search page on the toolbar to open the search page in order to find 
information.

• If you have already bookmarked web pages, select Bookmarks on the 
toolbar and tap a bookmark associated with a remote web address, then 
tap Go to.

Any of these actions instructs Internet to open a page which is not stored on 
your MC 218. This starts the modem dialing and initiates a connection to your 
Internet service.

Tip! If it takes a long time to open a page, you can turn off the images by 
choosing Display preferences on the Tools menu and removing the 
checkmark from the Load images automatically box.

Note! When the MC 218 is dialing or is connected to the Internet, the 
telephone icon in the title bar is displayed in the off-hook position.
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Changing the Screen Display in the Internet Program
Internet has a number of options for changing the way information is 
displayed in order to increase the amount of space on the screen:

To show and hide the toolbar:
• On the View menu, select Show toolbar.

To show and hide the title bar:
• On the View menu, select Show title bar.

To show, move or hide the location line:
• On the View menu, select one of the options for Show location.

To show and hide the scrollbars:
1. On the Tools menu, select Display preferences.
2. On the Scrollbars page, use the Horizontal scrollbar and Vertical scrollbar 

radio buttons. 
If you set these to Auto, the scrollbars appear automatically when the 
information being displayed requires them, but otherwise remain hidden.

Finding Text on a Page
You can search for text, a word or a phrase on a web page you have opened.

To find text on a page:
1. On the Edit menu, select Find Find.
2. Enter the text you want to search for and tap OK.
The Internet program searches for the text and highlights the first instance it 
finds.

To search for the next instance:
• On the Edit menu, select Find Find next.

You can also refine your search by using the following options in the Find
dialog:
• Direction: use this to set whether the Internet program starts searching 

upwards or downwards from the part of the web page you currently have 
selected.

• Match whole word: use this to search only for the text you have typed in 
if it is a whole word, e.g. a search for ‘link’ would ignore ‘hyperlink.’

• Case sensitive: use this to search only for text in the same case as the text 
you have typed in, e.g. a search for ‘Link’ would ignore ‘link.’

Moving to a Previous Page

To return to web pages you have accessed since you last opened Internet:
• Tap the arrow buttons   or use Go back and Go forward on the Go 

to menu to move back and forward through the list of previous pages.
• Tap the history button  or select History list on the Go to menu to 

display a list of the last few pages you have viewed. Select one of the 
items in the list and tap the Go to button, or press Enter to open that page. 
If needed, use the scrollbar to view all items.
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Setting a Home Page
A home page is your base location on the World Wide Web, e.g. your 
company’s web site or a page you have created containing a variety of useful 
links. It is the first page a web browser opens when started.

To set a home page:
1. On the Tools menu, select General preferences. 
2. In the Home page location line, enter the web address of the page you 

want to be your home page. 
3. Tap OK.

You can also choose to use a local page as your home page. A local page is a 
page stored on your MC 218.

To set a local page as the home page:
• Enter the prefix file:/// followed by the full path and filename of the local 

page. For example if the file you want to be your home page is called 
Mypage.htm and is stored in the Documents folder on the C drive, you 
would type: file:///C:\Documents\Mypage.htm in the Home page location 
line.

To open your home page at any time:
• On the Go to menu, select Home page.

Using Bookmarks
A bookmark is a “place-holder” you assign to a web page. By doing this, you 
can quickly find your way to that page from anywhere, without having to type 
in its web address.

To add a bookmark to a page:
1. Go to the page you want to add to your list of bookmarks.
2. Tap Add bookmk on the toolbar.

To add a bookmark to a link:
1. Tap the link you want to add a bookmark to, or press Tab until it is 

highlighted.
2. On the Edit menu, select Add bookmark To selected link.

To open a bookmarked page:
1. Tap Bookmarks on the toolbar. 
2. Select the bookmark you want and tap it again or press Go to.

Tip! The web address associated with a bookmark is displayed as an 
information message when you select it in the Bookmarks dialog.

Using a Search Page
A search page is a web page where you can search for specific information, 
then follow links according to the results of your search. By setting a search 
page, you can move there rapidly with a single tap on a toolbar button.
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To set a search page:
1. On the Tools menu, select General preferences.
2. In the Search page location line, enter the address of the search page.
3. Tap OK.

To open your search page:
• Tap Search page on the toolbar.

Note! As a search page requires information to be returned by another 
machine, you should not set a local file to be your search page. Note that this 
means that if you are not connected to the web, tapping Search page will start 
a connection.

The Mobile Internet browser allows you to:
• Connect to the Internet and interact with specially-designed Mobile 

Internet services.
• View pages on the Internet designed for Mobile Internet.
• Access information from Mobile Internet pages on the Internet more quickly 

than you would by accessing HTML pages with a traditional web browser.

What Is Mobile Internet?
The Mobile Internet program is an Internet browser using a standard called 
Wireless Application Protocol (WAP) and a language called Wireless Markup 
Language (WML). This standard was specially created for wireless 
communication via mobile companions, such as your Ericsson MC 218, and 
mobile phones. Mobile Internet gives faster and better performance than a 
traditional web browser (using HTML). The Mobile Internet browser is 
suitable for interaction with services offering for example ticket and hotel 
reservations, or online banking and electronic commerce. It is also handy 
when you want to access text-based information, such as timetables, share 
prices and exchange rates.

Note! The Mobile Internet browser cannot read HTML web pages.

Using the Mobile Internet browser in many respects resembles the way you 
use a traditional web browser. Therefore the following sections deal only with 
actions that are typical to the Mobile Internet browser. For other instructions, 
please refer to the section about the web browser.

Setting Up Communication
The Mobile Internet browser is not pre-installed on your MC 218, but you can 
easily install it from the CD supplied with your MC 218. 

In order to access the Internet you need to set up your MC 218 properly. The 
easiest way to do this is to run the Internet Setup Wizard. Please refer to the 
“Ericsson Mobile Internet Setup Wizard” section under “Internet” in this 
chapter.
If your operator refers you to another gateway than the default one for Mobile 
Internet, you must enter the new gateway information manually.

MOBILE INTERNET 
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To set the gateway information:
1. Tap the Extras icon, and then tap the Mobile Internet program icon.
2. On the Tools menu, select Preferences.
3. Tap the Gateway tab.
4. Enter the gateway server number. This information can be obtained from 

your mobile phone operator. Some operators may require you to supply a 
gateway ID and password as well. 

Note! Mobile Internet (WAP) is a new technology that might not yet be 
supported by all operators.

Opening a Mobile Internet Page

To open a location and view a page:
1. Connect your MC 218 to a mobile phone with a modem using infrared 

connection. Make sure the MC 218 is configured correctly for the Internet 
and that the IR port on your mobile phone is activated (where appropriate).

2. Open a Mobile Internet page by entering its address in the location box 
and then press Enter.
Alternatively:
• If you have already visited one or more Mobile Internet pages, their 

addresses are listed in the history list. Just select an address in the list 
by tapping the History list button  and tap the Go to button .

• If you have already entered one or more addresses in the location box 
on previous occasions, you can tap the Location list button and 
then select the address you want to go to.

• If you have previously bookmarked Mobile Internet pages, tap 
Bookmarks on the toolbar, select a bookmark and then tap Go to or 
press Enter.

Any of the above actions instructs the Mobile Internet browser to open a 
page not stored on your MC 218. This starts the phone modem dialing and 
initiates a connection to your Internet service.

Navigating a Mobile Internet Page
A Mobile Internet page is often self-explanatory, with guidance to the 
available information using ordinary dialog controls. A Mobile Internet page 
typically consists of the following components: 

• a title bar with page titles
• a scrollbar for scrolling up or down a page
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• the actual contents of the page including text, images, command 
buttons, hyperlinks, choice lists, check boxes, text, number and date 
boxes, or radio buttons.

Ericsson’s Mobile Internet Portal
A great starting point for exploring the Mobile Internet is Ericsson’s WAP 
portal at http://mobile.ericsson.com/mobileinternet. Here you get easy access 
to a multitude of information, handy when you are on the move.

Example
Here follows an example of how you can use the Mobile Internet browser to 
get information. This example shows how you can get train timetable 
information.
1. Make sure your MC 218 and mobile phone are switched on and connected.
2. Tap the Extras icon at the bottom right of your screen to display the Extras 

bar.
3. Tap the Mobile Internet icon.

The program starts, displaying the browser window.
Enter Ericsson’s Mobile Internet address (http://mobile.ericsson.com/
mobileinternet) in the location box and press Enter.
This starts the connection to the Internet and loads the page. The location 
bar at the bottom of the window changes into a status bar showing: 
• the current type of action, for example Receiving data. 
• a progress bar which shows how much of the page is currently 

downloaded.
• a clock which shows how much time has elapsed since the download 

started. 
4. The first page is displayed, containing links to different types of services. 

Tap the Information link.
5. A second page is displayed with links to for example news, financial, 

weather and rail services.
6. Tap the rail services link. On the next page, enter the start station and tap 

Accept.
7. Enter the destination for your request. Tap Accept, and then enter date and 

time of departure. 
8. Tap Accept.

A new page is displayed containing the first set of results, including departure 
and arrival times, departure date and duration of travel according to the 
timetable request you made. Tap Accept to view the next set of results.

9. If you want to end the session, select Disconnect from network on the 
File menu.

Browsing the Mobile Internet Faster and More Easily
One way to connect quickly to a Mobile Internet page that you have 
previously visited is to use the history list. The history list contains a list of the 
last few pages you have viewed.
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To open a Mobile Internet page using the history list:
1. Make sure you are connected to the Internet.
2. In the Mobile Internet main window, tap the History list button  in the 

location bar.
The History list dialog box is displayed.

3. Select an address in the list and press Enter.
The Mobile Internet page you selected is displayed.

Alternatively you can use the location box to open Mobile Internet pages.

To open a Mobile Internet page using the location box:
1. Tap the Location list button just to the right of the location box in the 

location bar.
2. Tap the address of the page you want to go to.

The selected Mobile Internet page opens.

Note! The location list and the history list are not the same. The location list 
only contains addresses that you have typed in. The history list contains 
addresses that you have visited. The addresses are shown in chronological 
order.

A quick way of accessing a Mobile Internet page that you have visited, is to 
bookmark it. A bookmark is a “place holder” you assign to a page. By doing 
this, you can quickly find your way to that page from anywhere, without 
having to type its web address.

To bookmark a Mobile Internet page:
1. Go to the page you want to bookmark.
2. Tap Add to Bookmk on the toolbar.

The Add current to bookmarks box is displayed.
3. Enter a name for the bookmark in the Name box, or keep the default name, 

i.e. the current address.
4. Tap your way to the folder where you want to store the bookmark. Tap OK.

Tip! You can also create a new folder by tapping New folder.

The bookmark is now stored and you can easily open the bookmarked 
page the next time you want to access it.

To open a bookmarked Mobile Internet page:
1. Tap Bookmarks on the toolbar.

The Bookmarks dialog box is displayed.
2. Select the bookmark you want and press Enter.

The selected Mobile Internet page opens.

You can also open a Mobile Internet page on the Bookmarks menu.

To open a bookmarked page using the Bookmarks menu:
• On the Bookmarks menu, select the bookmark you want.

Tip! If the bookmark you want is not visible, scroll through the menu.
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Use the Message program, together with your mobile phone, to create, send, 
receive and manage e-mail, fax and SMS messages. You can prepare, read and 
reply to messages on your MC 218 while on the move, then whenever you are 
ready, connect to your mobile phone with an infrared modem, and transfer 
your messages. You do not need to be connected to your Internet account to 
prepare, read and respond to messages; the only time you need to connect is 
when you send or receive messages.

E-mail
There are four stages for getting started with e-mail:
1. Preparation
2. Ericsson Internet Setup Wizard (only if you have your own subscription 

and have not set up the connection to the Internet before).
3. Entering e-mail settings in Message.
4. Working with e-mail.

Note! Modem, Internet service provider/corporate network and location 
settings are found in the Desktop Control panel. More detailed information 
about these settings is found in the “Message” chapter of the User’s Manual 
on the CD or in the online help.

Preparation
Before opening Message, connecting to the Internet and transferring messages, 
you should make sure that you have a DATA subscription with your mobile 
network operator and an Internet subscription, or access to a corporate 
network. 

Ericsson Mobile Internet Setup Wizard
See the “Ericsson Mobile Internet Setup Wizard” section under “Internet” for 
information on automatic setup. If you already have set up your own connection 
to the Internet, you do not need to repeat this step.

Note! The Ericsson free-trial connection does not work with e-mail, you must 
use your own Internet subscription or corporate network access.

Entering E-mail Settings in Message
Before you can start to send and receive messages you need to enter set up 
information.

To enter e-mail settings in Message:
1. Take out your Internet Service Provider subscription or corporate network 

information.
2. Start the Message program.

MESSAGE
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3. On the Tools menu, select Add new account Email.

4. Enter all the required information on the three pages of the New Email 
account dialog box. Please refer to the online help or the User’s Manual 
for detailed information. 

Tip! You will receive the above information when you open an account with 
an Internet service provider, or from your corporate network support.

5. Tap OK.

Working with E-mail
To create and send an e-mail message, you first write the message and save it 
to the outbox. You then send the message from the outbox. 

To create an e-mail message:
1. Open the Message program, tap New on the toolbar, select Email.
2. Enter the e-mail address of the recipient. If you want to send the message 

to more than one person, press Enter after each address.

Tip! To add addresses from Contacts, tap Address on the toolbar.

3. Enter a subject and the message you wish to send.

4. When you have finished writing your message, use one of the following 
buttons on the toolbar:
• To queue the message for sending, tap Save to outbox on the toolbar. 
• To store the message in the Draft folder for completion later, tap Save 

to draft on the toolbar.
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To send an e-mail from the outbox:

1. Make sure your infrared connection is activated and that the MC 218 and 
your phone are connected. See the “My Phone” section for details.

2. On the Outbox toolbar, tap Send Email.
3. Tap OK in the Connect to Internet dialog if the settings are correct. The 

message will now be sent.

To retrieve e-mail:
1. Tap Open mailbox on the toolbar to connect to your remote mailbox. If 

mail has arrived, you can copy or move the messages from the remote 
mailbox to your local inbox on the MC 218.

2. Select the messages you want to read and tap Copy (inbox) on the toolbar. 
To move messages, select Move to Inbox on the Transfer menu.

Tip! To select several messages, hold down the Ctrl key while you tap each 
message you want.

3. If you now want to go offline and disconnect from the Internet, tap Close 
mailbox on the toolbar, and select Disconnect from Internet on the File
menu to close the connection.

For more detailed information about using e-mail and setting up the Message 
program, please refer to the “Message” chapter of the User’s Manual on the CD.

Fax

Preparation
Before you send a fax, make sure you have entered your details in the Fax 
settings dialog. 

To enter fax settings:
1. Open the Message program.
2. On the Tools menu, select Account settings Fax. 
3. Enter your information on the Details and Modem pages and press Enter.
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Working with fax messages

To create a fax:
1. On the Message menu, select Create new fax or tap New on the toolbar 

and select Fax. 

2. Enter the fax number, the recipient’s name and select which template to 
use, then write the fax. While writing your fax you can use the options on 
the Insert and Text menus to add images and formatting to your fax.

Tip! Tap Address on the toolbar to insert a fax number from Contacts.

3. When you have finished writing your fax, use one of the following buttons 
on the toolbar:
• To queue the fax for sending, tap Save to outbox on the toolbar. 
• To store the fax in the Draft folder for completion later, tap Save to 

draft on the toolbar.
• To view how the fax will look on the machine receiving it, tap 

Preview.

Note! You can prepare a fax from any program on your MC 218 from which 
you can print, for example Word, Sheet and Sketch, then add the cover sheet in 
Message. For more detailed information about faxing from within programs, 
please refer to the “Message” chapter of the User’s Manual on the CD.

Sending fax messages
There are three ways to send fax messages:
1. Send all faxes: Message works through the faxes in the Outbox, dialing up 

a connection and then sending the fax to each destination in turn.
2. Send a selected fax: You select one fax in the Outbox to send. Message 

dials up that connection and then sends the fax.
3. Online sending: You set up a connection using a phone, and then instruct 

Message to send the fax. Please refer to the online help or the User’s 
manual on the CD for this type of fax transmission.

To send all faxes:
1. Make sure the MC 218 and your mobile phone are connected.
2. On the Outbox toolbar, tap Send Fax.
3. Unless you removed the checkmark from the Show connection dialog box 

in the Fax settings dialog, you see the Connect dialog. This displays your 
current location and the modem you are using. 
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4. Tap OK to confirm the settings and send the fax.

Note! You can cancel the fax transmission by selecting Stop on the File menu. 
After the faxes have been sent, you see a summary of the number of faxes that 
were sent, and the number which failed to send, and any which were not sent 
because you stopped the transmission. Faxes that were sent are moved to the 
Sent folder.

To send selected faxes:
1. Select the fax you want to send in the Outbox.
2. On the toolbar, tap Send Selected.
3. Tap OK to confirm the settings and send the fax.

SMS
The Short Message Service (SMS) function in the GSM system allows you to 
send and receive text messages. Your Ericsson MC 218, together with an 
Ericsson phone, provides a convenient way of doing this.

Preparation
Make sure that SMS is part of your network operator subscription, and that 
your phone is set up to send and receive SMS messages. Consult your phone 
manual or network operator if you need more information on how this is done. 

To enter SMS settings:
1. Make sure your phone is connected to the MC 218.
2. On the Tools menu, select Account settings SMS.
3. Enter your SMS settings information and press Enter.

Working with SMS
You can now send, receive and read text messages by using Message and your 
mobile phone. If you have received SMS messages on your mobile phone, you 
can copy them to your MC 218 for easier reading.

To send an SMS message:
1. Go to the Message program.
2. Tap New on the toolbar, select SMS and enter your SMS information.

Tip! Tap Address on the toolbar to insert a phone number from Contacts.

3. Tap Save to outbox on the toolbar.

4. To send, connect your MC 218 to the mobile phone (and where appropriate, 
make sure the phone’s infrared port is activated).
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5. Tap Send SMS on the toolbar in the Outbox. The message will now be 
sent.

To copy an SMS message from your phone:
1. When you receive an SMS message to your phone, the phone display 

notifies you. To copy the message to your MC 218, make sure the 
MC 218 is connected to the phone, and, where appropriate, that the 
phone’s infrared port is activated.

2. Go to the Message program.
3. On the Transfer menu, select SMS Synchronize with phone.

The message is moved to your inbox.

To read an SMS message:
1. Tap the Local Inbox folder icon and highlight the message you want to 

read. Then press Enter.
2. Once you have finished reading your messages, tap Close on the toolbar, 

or select Close message on the File menu to return to Folder view.

The infrared port on your MC 218 makes it possible to exchange information 
between two MC 218 mobile companions without the use of a cable.
1. Place the two MC 218 infrared ports towards each other, not more than 

one meter apart.
2. On the sending MC 218, select the document you want to transfer.
3. On the receiving MC 218, tap the Desktop icon and open the folder where 

you want to place the file.
4. On the sending MC 218, go to the Command icon bar, tap the Infrared icon 

and select Infrared send.
5. On the receiving MC 218, go to the Command icon bar, tap the Infrared 

icon and select Infrared receive. 
6. Dialog boxes with progress bars appear on both machines to indicate that 

the transfer is taking place. When the dialogs close, the transfer is 
complete.

7. There is now a copy of the selected information or file on the receiving 
machine.

Note! See the User’s Manual on the CD for more detailed information.

The Postcard program allows you to:
• Create and edit electronic postcards.
• Transfer images from a digital camera to the MC 218.
• Send electronic postcards from the MC 218 via the Message program.

The Postcard and Message (e-mail) programs in combination offer you the 
perfect solution for sending personalized messages with photo, text and 
freehand drawings or notes via the MC 218 and your mobile phone to the 
e-mail program of another computer.

COPY FILES TO ANOTHER MC 218

POSTCARD
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Creating a New Postcard
The first time you open the Postcard program, an empty default postcard is 
displayed. After this the last used postcard is displayed each time you open the 
program. If you do not want to use the default postcard, you may create a new 
postcard file.

To create a new postcard:
1. Tap the Extras icon and then tap the Postcard icon.
2. Tap the New button on the toolbar. The Create new postcard dialog is 

displayed.

3. Enter a name for the postcard file in the Name box and specify where you 
want to save it in the Folder box, either by typing a path or by tapping 
Browse and browse to the appropriate folder.

4. Tap OK.
You can now tap Insert on the toolbar to start inserting a photo from the 
digital camera. See the section below for information on how to finish 
your postcard.

Inserting a Photo from the Camera
You can insert a picture into your postcard by transferring it from a digital 
camera.

To insert a photo from a camera:

Note! Postcard only supports infrared transfer from IrTran-P compatible 
cameras.

1. With a postcard opened, tap Insert on the toolbar on your MC 218 and 
select From camera. 
When infrared communication is initialized, a dialog box with a progress 
bar appears.

2. Select the photo you wish to transfer in the camera. 
3. Press Send/Transfer (depending on camera type) on the camera and place 

the camera so that the two infrared ports are facing each other.
When the photo has been transferred, it is inserted into the postcard. 

Note! If any errors occur when initializing or transferring, there will be no 
progress for some time. Tap Cancel and try again.
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Note! If there is not enough memory to convert the image to Postcard format, 
an error message will be displayed.

You can choose to store the image either in Postcard format or in its original 
size. In Postcard format, the image is resized to save memory and this enables 
quick transfer when a postcard is sent as e-mail. The original image format 
requires more memory and takes longer to send. However it is viewable in its 
original size when receiving e-mail on a desktop computer. Saving an image 
in its original size requires up to 400 kB of storage memory (based on a 
resolution of 1280 x 1024 pixels).

To toggle between image formats:
• On the Tools menu, enable or disable Original image size before you 

transfer the image to your MC 218. 

Note! It is not possible to draw on an image in MC 218 when it is in its 
original size format.

Inserting an Image from a File
You can insert a JPEG image stored on your internal MC 218 disk to your 
postcard.

To insert an image stored on the disk drive:
1. With a postcard opened, tap Insert on the toolbar and select From file.
2. In the Insert image dialog box, enter name and location of the image file 

you want to insert and tap OK. You can also browse to the file location. 
The image is inserted into the postcard.

If your camera has a CompactFlash card, you can insert the card into the 
MC 218 and then copy an image from the CompactFlash card to your 
postcard, provided the image is in JPEG format. In this case you can use 
images from cameras that are not IrTran-P compatible.

To insert an image from a CompactFlash card:

Note! Make sure your MC 218 is switched off when you insert the flash card.

1. Insert the CompactFlash card into drive D on the right-hand side of your 
MC 218.

2. Switch on the MC 218 and start the Postcard program.
3. Open the Postcard file where you want to insert the image.
4. Tap Insert on the toolbar on your MC 218 and select From file. The Insert 

image dialog box is displayed.
5. Select D in the Disk box and select the image file you want to insert into 

your postcard.
6. Tap OK to insert the image.

Inserting Text From a File
You can insert text from a text file into the text area of your postcard. 
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To insert text from a file:
1. With your postcard open, select Text from file on the Insert menu.
2. In the Open file dialog, enter name and location of the file you want to 

insert text from.
3. Tap OK.

All text from the selected file is inserted into the text area of your postcard. 

Note! Any formatting or images contained in the inserted text will disappear. 
To use text from a file (e.g. Word) on your PC, you must save it as plain text 
before inserting it into Postcard.

Saving a Postcard
When saving you can choose to save the whole postcard. Additionally, you 
can save an inserted photo or image with any added freehand drawings as a 
separate JPEG file. You can also save the text entered in the text area of the 
postcard as a separate file. This could be useful if you want to re-use the same 
image or text in more than one postcard. Saving a photo in its original size 
requires up to 400 kB (at a resolution of 1280 x 1024 pixels). The required 
memory size may also vary depending on what camera you use.

To save the complete postcard:
• With the postcard open, select More Save Postcard on the File menu.

The postcard file is saved according to the file preferences you chose when 
the file was created. See the “Creating a New Postcard” section.

Note! A postcard is automatically saved when the postcard is closed, when a 
new postcard is created, or when you open another postcard.

Tip! You can also save a copy of an existing postcard under a new name using 
the More Save Postcard as command on the File menu.

To save a postcard image:
1. With the postcard open, on the File menu, select More Save image as.
2. In the Save image as dialog box, enter a name for the image file and a 

location to save it to.
3. Tap OK.

A copy of the image/photo in the postcard is now saved as a separate file.

Note! The image quality is reduced each time you re-save an image. 

To save the text of a postcard:
1. With the postcard open, on the File menu, select More Save text as.
2. In the Save text as dialog box, enter a name for the text file and a location 

to save it to.
3. Tap OK.

A copy of the text in the postcard is now saved as a separate file.

Note! The text is saved as plain text, and any formatting disappears. 
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Drawing on an Image or a Photo
With the MC 218 pen, you can make freehand drawings on an image or a 
photo in your postcard. On the toolbar of the Postcard main window, there are 
four buttons that you can use to draw, erase or clear the image of all drawings.

• Tap Draw Black  to draw in black on an image.
• Tap Draw White  to draw in white on an image.
• Tap Erase  to manually erase parts or all of a drawing.
• Tap Clear  to automatically clear all drawings from an image.

Note! You cannot draw on an image saved in its original size (Original image 
size on the Tools menu).

Entering an Address
Before you send your postcard, you must insert an address. You can choose 
addresses from your Contacts database or manually type the e-mail address in 
the address box. The Postcard program utilizes the e-mail part of the Message 
program, and postcards are sent as ordinary e-mails. 

To enter an address:
1. Tap To  on the top left-hand side of the postcard. 
2. Select the address you want to send the postcard to in the displayed 

contacts list and tap OK. 

Tip! Here you can also search for addresses and names by tapping the Find 
button.

3. To enter more addresses, repeat steps 1 and 2 above. Use a semicolon to 
separate addresses.

Tip! Alternatively you can type in the addresses in the address box.

Sending a Postcard
When you have inserted a photo or drawn a sketch and added the text you 
want to include in your postcard, you are ready to send it. 

To send a postcard:
1. With the postcard open, tap Send on the toolbar.

The postcard file is placed in the Outbox of the Message program.
2. Open the Message program and send the postcard as you would any e-mail 

message.
Please refer to the “Message” section of this chapter for more information 
on e-mail.

Receiving a Postcard
You receive a postcard in the Message program on your MC 218 as an e-mail 
message with an attachment. 

To receive a postcard:
1. Open the postcard e-mail message as you would any e-mail message.
2. The message has two attachments. Open the HTML attachment by tapping 

its symbol.
3. You can now view the postcard in the Internet browser. 
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Customizing the MC 218

You can personalize and customize your MC 218 by adjusting settings, adding 
ID and password, and loading new software. Most customizations are done 
using the Control panel. 

It is a good idea to type contact information as “owner information” so that if 
you lose your MC 218 it can be returned when found.

To add owner information:
1. In Desktop, tap Control panel on the toolbar.
2. Tap the Password icon in the Control panel twice.
3. Tap Owner info and enter your details. The labels provided are only 

suggestions. You can change them if you want to.
4. Tap Done to close the dialog.

You can then set whether you want the owner information screen to be 
displayed At switch on, Once per day or Never. You can still display the 
owner information at any time by selecting Owner on the Information
menu in Desktop.

You might want to set a system password to stop anyone from looking at the 
files on the disk drive of the MC 218.

To set a system password:
1. In Desktop, tap Control panel on the toolbar.
2. Tap the Password icon twice.
3. Select At switch on in the Display owner information box.
4. Check Ask for password.
5. Type the password twice for confirmation and then press OK.

Your password is now set. You are asked for it whenever you turn on the 
MC 218 or try to change your password information.

Tip! The system password does not protect files stored on Memory disks or 
files copied to other machines.

Note! If you have forgotten the system password, you must reset the machine. 
All the files stored on the disk drive will then be lost.

You can prevent other people from opening your Word and Sheet files by 
setting a password for each file. For example, you may have a Sheet database 
containing your personal finance details.

ENTERING OWNER INFORMATION

USING PASSWORDS
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To set a password on a file:
1. While you are in the file, select Password on the File menu.
2. Type your password twice for confirmation.
3. Press OK, and the file is saved immediately with the password.

When you want to open the file, you are asked to type in the password.

Tip! The password for an individual file will protect it if you transfer it to a 
Memory disk or another machine. If you copy the file, the copy is protected by 
the same password. The password also prevents the file from being converted 
to another format on a PC.

Note! If you have forgotten the password for a file, you will not be able to 
open it.

You can use the commands on the View menu to change how the Desktop 
screen looks and works:

• Change the position of the Title by selecting Title position, and the 
width of the columns by selecting Column width.

• Use Zoom in and Zoom out to change the size of text and icons on 
screen so that more or fewer files and folders are displayed.

• Turn the toolbar off and on with Show toolbar; without the toolbar 
you can see more of the Desktop screen.

• Control how the files are sorted, and what file information is displayed 
with Sort files and Show file details.

You can customize many of the ways that the MC 218 works in the Desktop 
by using Preferences and the icons in the Control panel. For example, you 
might want to change the automatic switch off setting, owner information, the 
standard printer and print preview settings, and set up a password to protect 
your files from prying eyes. 

Extras bar
You can customize the positions of icons on the Extras bar, so that the icons 
for your favorite programs appear in particular positions. To display a dialog 
where you can set this, press Enter when the Extras bar is displayed, or tap 
the word Extras on the left of the Extras bar.

Hidden files and folders
You can choose to display hidden files or the System folder in your MC 218.

To display hidden files or the System folder:
1. Go to the Desktop screen.
2. On the Tools menu, select Preferences.
3. Check the boxes of your choice.
Here you can also change the standard folder for files and the key combination 
for opening multiple files.

Note! The System folder contains files that are used by the MC 218 programs 
themselves. You should not normally need to access these files, that is why this 
folder is not shown as standard. Do not delete or modify files in this folder or 

CUSTOMIZING THE DESKTOP
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create new files in this folder, or you may have problems using the MC 218 
programs.

A variety of important settings for your MC 218 are set in the Control Panel.

To display the Control panel:
• In Desktop, tap Control panel on the toolbar, or select Control panel on 

the Tools menu. 

Initially, you should set up the Time & Date, Screen, Switch on/off, and 
Printer if you intend to use one. You might also like to set up owner 
information and a password. You may wish to change other settings later.

Time & Date is for setting the current time and date for the MC 218. 

Note: Use the International settings to change the format in which times and 
dates appear.

Screen is for changing the screen contrast and backlight automatic switch off 
and re-calibrating the touch sensitive screen if the MC 218 stops responding to 
your pen taps.

Note! The backlight is initially set to switch off if you have not pressed a key 
or tapped the screen for 1 minute. Increasing this time setting reduces the life 
of the batteries.

Switch on/off is for controlling how and when the MC 218 switches on and 
off. For example, you might like it to switch on when you tap the screen, and 
off when you close the case.

As standard, the MC 218 switches off automatically if you do not tap the 
screen or press a key for 3 minutes. This is to save battery power. You can 
change this with the Automatic switch off and Switch off after settings.

Printer is for selecting the printer to print to, the page size to use and the 
standard settings for Print preview in all the programs. See the “Printing” 
section in the “Working with MC 218” chapter in the User’s Manual for more 
details.

CONTROL PANEL SETTINGS
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Password is for setting up a MC 218 password and a startup screen that 
contains your owner information. You can set passwords on individual Word 
and Sheet files using the programs’ own Password commands.

Note! The password that you set in the Control panel does not protect files 
stored on Memory disks or files copied to other machines.

Sound is for controlling the sounds that the MC 218 makes when you press 
keys, tap the screen and perform other actions.

• To change the volume of sounds: select the sound level you want for 
Beeps, Key clicks or Screen clicks (Off, Quiet or Loud).

• To switch all sounds off: remove the checkmark from the Sounds on 
box. 

Note! This setting also affects alarm sounds – when the checkmark is 
removed, alarms will not sound, though they are still displayed on screen.

Dialing is for setting up automatic dialing on the MC 218. See the “Dialling” 
chapter in online help for more details.

Modems and Internet are for modem and Internet settings. These settings are 
also important for your e-mail service. Please refer to the User’s Manual or 
the online help for detailed instructions on these settings.

International settings is for settings which may vary from country to 
country, e.g. the currency, unit and date formats.

Keyboard is for settings that control how long you have to hold a key down 
before a repeat keypress occurs, i.e. how long you have to hold down r to get 
rr (delay before the first repeat), and how long you have to hold down r after rr 
has appeared before you get rrr (subsequent delay).

This section describes how to manage battery power effectively.

Battery Type
The Ericsson MC 218 is powered by:
• two AA size 1.5-volt batteries (supplied) – alkaline batteries are 

recommended.
• one Lithium 3-volt CR2032 backup battery (supplied). This preserves your 

information while you change the main batteries.

MANAGING POWER
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Note! You will lose information if you remove both sets of batteries at the 
same time, or allow both sets of batteries to become completely run down. The 
MC 218 warns you when its batteries are getting low, in plenty of time to 
change them.

You can use AA-sized rechargeable Nickel Metal Hydride (NiMH) batteries 
to power the MC 218, but some care is required.

If you use rechargeable batteries:
• It is best to keep two sets of rechargeable batteries: when the pair in the 

MC 218 needs recharging, swap them over. If you have just one pair, you 
will use up the backup battery while you are recharging them.

• You should replace them with fresh non-rechargeable, preferably alkaline 
batteries, if you are not going to use the MC 218 for a while.

Note! When rechargeable batteries lose their charege, they do so very quickly, 
and you may get very little advance warning. The backup battery preserves 
your information for a limited time.

You can also run the MC 218 from the main electrical outlet. You should use 
only Ericsson approved main electrical outlet adapters. See your Ericsson 
dealer for more information.

Battery Status

To view battery status:
• In Desktop, choose Battery on the Information menu.

The displayed dialog box shows how much power there is in the main and 
backup batteries, what power source is used, and usage information.

You can prolong the life of the batteries by considering the following:
• Set the automatic switch off time to a lower value (Switch on/off icon in 

the Control panel).
• Use the Backlight sparingly and set its automatic switch off time to a 

lower value (Screen icon in the Control panel).
• Set the Link value to Off when you are not using cable link or infrared link 

(select Remote Link on the Tools menu in Desktop).

Switch Off
You can adjust the way your MC 218 switches on and off. 

To adjust the Switch on/off settings:
1. In Desktop, tap Control panel on the toolbar.
2. Tap the Switch on/off icon twice and make your selection.

Note! If you set Automatic switch off to No the MC 218 does not switch off 
automatically. Do not select No if you use batteries – the batteries will run 
down if you inadvertently leave your MC 218 turned on.

Please refer to the online help for detailed information on the different setting 
options.
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Troubleshooting

If you find that you cannot exit a program normally, move to the Desktop 
screen and select List List open files on the File menu. Select the program 
from the list and press Close file.
If this does not work, or if your MC 218 appears to have locked up, you can 
always perform a “soft reset.” This should restart your MC 218 while 
preserving most of your information.
It is worth trying a soft reset if the keys on the MC 218 do not appear to 
respond, or if the MC 218 seems to switch on and you are sure the batteries 
are good (especially if the contrast still appears to work), but the screen is 
otherwise blank.
• To perform a soft reset: gently press something like an unfolded paperclip 

into the reset hole, above the backup battery location.

After a soft reset, any changes to open Word or Sheet files (or OPL programs) 
are lost. Your other files on the disk drive are almost always safe.

It is possible, although unlikely, that a program failure can cause the reset to 
lose the information on the disk drive and could even prevent the reset from 
working at all. If this happens, you will have to perform a “hard reset.” 
WARNING! A hard reset resets the MC 218 completely, and all 
information on the internal disk drive is lost.
• To perform a hard reset: press the unfolded paperclip into the reset hole as 

for the soft reset. Turn the machine and then hold down both Shift keys, 
and press Esc to switch on.

This is a selection of diverse problems and suggested solutions. Please refer to 
the online help or the User’s Manual if your problem is not in this section.

Could not connect to phone
If you have problems connecting your MC 218 to the phone, such as when 

RESETTING YOUR MC 218

OTHER PROBLEMS

Reset hole
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you use My Phone and want to copy data from your Phone Book, you could 
try one or more of the following before you try to reconnect:
• Close the My Phone program and open it again.
• Make sure that Remote Link on the Desktop Tools menu is set to Off.
• Switch off the phone and then switch it on. 
• If you are using a detachable infrared modem (DI27/28) with your 

Ericsson phone, switch off the phone, remove the modem, then attach it 
again and switch on the phone.

• If you use an Ericsson phone with a built-in infrared modem, e.g. 888, 
make sure the IR port is activated.

Unable to receive pictures from my camera
If you have problems transferring a picture to the Postcard program in the 
MC 218, you should make sure that:
• The camera you are using is IrTran-P compatible. Check that it has a logo 

confirming this.
• An infrared transfer was initiated. If this was not the case, another program 

on the MC 218 using the infrared system might be running. Close the other 
program and try again.

• Your camera is not too close or too far away from the MC 218. Position 
the camera’s infrared eye 10–15 centimeters (4–6 inches) from the infrared 
port of your MC 218.

Problems connecting to Internet
If you try to connect to your Internet service, using the Internet or Mobile 
Internet programs, and the “Problems connecting to Internet” message is 
displayed, you should do the following:
1. On the Desktop screen, tap Control Panel on the toolbar. Open the 

Internet section.
2. With the Internet service provider you use, tap the Edit button.
3. Check all the settings for the Internet service, in particular the phone 

number.

Tip! You should try dialing the number using an ordinary phone, to check that 
the line is one answered by a modem.

4. Close the Internet section of the Control Panel and open the Dialing 
section.

5. With your current location selected, tap the Edit button. Check that 
Connection type is set to Mobile, if you are using your mobile phone as a 
modem.

6. Close the Dialing section of the Control Panel and open the Modem 
section.

7. Make sure the correct modem is set in the Current modem box. Tap the 
Edit button.

8. On the Modem page, reduce the Baud rate the modem communicates at in 
the Speed box. Check also that the other modem settings are correct 
according to your modem manual. 
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Forgotten your password?
If you forget a password for a Word or Sheet file, you will not be able to open 
the file again until you remember the correct password.
If you forget the password for the whole machine, you will not be able to use 
your MC 218 until you perform a “hard reset.” All the files on the internal 
disk drive will be lost. 
See the “Resetting Your MC 218” section above for more information.

Problems switching on and off?
If your MC 218 does not seem to switch on:
• Check the screen contrast.
• Replace the main batteries. If you continue to use your MC 218 when the 

main batteries are low, it will lose power and switch off. You cannot 
switch it on again until you replace the main batteries.

If your MC 218 does not seem to switch off:
• Check the automatic switch off time by using the Switch on/off icon in the 

Control panel on the Desktop.

Note! If you use Program (OPL), note that a running OPL program can 
prevent automatic switch off if it neither pauses nor waits for a keypress.

Memory Full?
When the memory is nearly full, warning dialogs will appear when running 
programs to indicate that the MC 218 memory is almost full, and there is not 
enough memory to perform some tasks.
Many of the tasks you perform require just a little free memory in order to 
work: displaying dialogs, menus, etc. These can fail with a message like 
“Memory full.” Do not worry, the MC 218 will not allow you to use all of the 
available memory; it always sets aside enough memory for you to close a 
program or save an open file to a Memory disk. 
Files saved on the disk drive and open programs both use memory. So, if the 
memory is nearly full, you should be able to free some memory by closing 
some programs. Close the program using the program’s Close command, or 
select List open files from the File menu on the Desktop to check which 
programs are running. Close the programs or files that you do not need to have 
open at the moment.
You can also delete any unwanted files from the Desktop, or move files to a 
CompactFlash disk to free more memory. You can also remove programs 
using Add/remove in the Control panel. Programs can also be installed on a 
CompactFlash disk to save memory on the internal disk.

An alarm sound didn’t ring. Why?
• If the alarm sounds like beeps, your batteries are too low to play the alarm 

sound you have chosen. See “Managing Power” in the “Customizing the 
MC 218” chapter for more help.

• It may also be that the Sound is off so that the alarm screen is displayed 
but the sound is inaudible. The alarm screen shows whether the sound is 
off or silenced for a particular period. Use the Sound icon from the Control 
panel on the Desktop to switch the sound back on again.
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• If an alarm is due to ring while you are recording another sound, the alarm 
is postponed until you have finished your recording.

Global times are not correct in the Time program. Why?
This is likely to be due to daylight saving, or summer time settings (where 
clocks are put forward for the summer months).
The dates when clocks are due to change vary from country to country, and 
sometimes even within a country. Some countries do not change to summer 
time at all. Therefore, the MC 218 clock does not change automatically on the 
date that the clocks change. You will need to make sure that each zone is set to 
use its “summer time” setting when the clocks change in those countries. 

Unable to connect to my PC for synchronization. Why?
Check the PC docking cable connection between your PC COM port and the 
MC 218 serial port. If the connections were loose, restart your PC.

MC 218
On the Tools menu in Desktop, ensure that Remote Link is set to Cable (or 
Infrared where appropriate).
The MC 218 must be turned on and, if used, your MC 218 password must be 
entered for your Ericsson communication to commence.
Please see the online help or the User’s Manual on the CD for further 
information on using Ericsson EPOC Connect: 
• Press Fn + Help and search for, or choose, the subject you want.

On your PC
Some devices may be using the COM port in such a way that Ericsson EPOC 
Connect is unable to establish a connection. Check the configuration of COM 
ports and the serial mouse attachment settings in the Control Panel settings on 
your PC.
Right-click the My Ericsson icon and choose Properties. On the Connections 
tab under Settings, clear the COMs ports that are used by other devices, and 
check the one you are using.

Please see the online help for more information on using Ericsson EPOC 
Connect:
• Select Start|Programs|Ericsson EPOC Connect|EPOC Connect Help
• Select the My Ericsson icon on the PC desktop and press F1
• Double click the My Ericsson icon and select Help|Help Topics

My batteries seem to run low too quickly.
Ensure that Remote Link on the Tools menu in Desktop is set to Off when 
using the MC 218 in standalone mode.

Fax problems?
Try changing the fax class or reducing the speed at which the fax is sent. 
• To change the Fax class, go to the Desktop, tap Control panel in the 

toolbar, and open the Modems section. Tap Edit on the Modems page. Fax 
class 2 is the preferred setting. The fax speed can be changed from within 
the Message program. On the Tools menu, select Settings Fax. Tap the 
Modem tab and enter a reduced maximum speed.
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Important Information

Your MC 218 is a highly sophisticated electronic device. Read this information 
to get the most out of your product.
Before using the MC 218 together with your Ericsson phone, read the safety 
instructions in the User’s Guide for the phone. 

• Do not expose your product to liquid or moisture. 
• Do not expose your product to extreme temperatures. 
• Do not expose your product to lit candles, cigarettes, cigars, open flames, 

etc.
• Do not tap the screen with any object that has a sharp tip or you may 

damage the screen. Do not use any type of ink pen, as the ink may be 
impossible to remove. When not in use, keep the supplied pen in the 
storage compartment of the product. 

• Do not drop, throw or try to bend the product, or press the keys with 
excessive force. 

• Do not use any other accessories than Ericsson originals. Failure to do so 
may result in loss of performance, damage to the phone, fire, electric 
shock or injury, and will void warranty. 

• Do not attempt to disassemble your product. Doing so will void warranty. 
The product does not contain consumer serviceable components. Service 
should only be performed by Authorized Service Centers.

• Do not keep the product next to credit cards or transport tickets; the 
speaker magnet could corrupt the information on the magnetic strip. 

• Do not allow children to play with your product. Children could hurt 
themselves or others and also damage the unit.

• When you need to clean the screen, switch off the product and use a 
commercial glass screen cleaner sprayed on a soft cloth. Avoid spraying 
the screen directly. 

• Over time, you may notice rainbow-like rings forming on the screen. 
These rings are only cosmetic and will not impede the function of your 
product.

• Always keep your product in its case, in order to keep it well protected.
• If you are not going to use the product for a while, store it in a place that is 

dry, free from damp, dust and extreme heat and cold. As a matter of 
precaution, make a backup of your files before you store your product.

• Keep the product away from strong magnetic fields (e.g. loudspeakers) 
and sources of static electricity.

Battery Caution Statements
• Always observe correct polarity of batteries (+ and -) when inserting them. 

PRODUCT CARE
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• Do not store batteries at temperatures exceeding +60°C; the optimum 
storage temperature for maximum battery life is +10°C to +35°C.

• Do not remove the main and backup batteries at the same time. If you do 
so, you will lose all your information. 

• Do not mutilate, puncture or dispose of batteries in fire. The batteries can 
burst or explode, releasing hazardous chemicals. 

• If both the main and backup batteries are low, replace the backup battery 
first. If the main batteries are so low that you cannot switch on the product, 
connect the product to mains power using a mains adaptor before changing 
the backup battery. 

• The backup (lithium) battery can explode if it is inserted incorrectly. 
• We recommend that you use high quality alkaline or rechargeable batteries 

to power the product. 
• If a battery should accidentally leak, do not allow the contents to come 

into contact with your skin or your eyes. 
• If a battery has been accidentally swallowed, it is essential that medical 

assistance is sought immediately. If the small backup battery has been 
swallowed, advise the medical person that a lithium battery is involved. 

• Discard used batteries according to the manufacturer’s instructions.
• The backup battery compartment is designed to be “child-proof”; you will 

need to use the product’s pen to remove the backup battery.

Electrostatic Discharge
Electrostatic discharge can interfere with the normal functioning of electronic 
devices. Your product can behave abnormally due to such an event, resulting 
in the possible loss of unsaved data. To recover, reset your product according 
to the User’s Manual.
To avoid losing data due to electrostatic discharges or other types of events, it 
is recommended that you regularly save and back up your data as described in 
the User’s Manual.

Service Location
If your Ericsson product requires warranty service, you should return the 
product to the dealer/retailer from whom it was purchased. In the event of 
difficulty, details about our authorized service network are available from 
your local Ericsson subsidiary.

Our Warranty
Ericsson warrants this product as being free from defects in material and 
workmanship at the time of its original purchase and for a period of twelve 
(12) months immediately thereafter.

What We Will Do
If, during the period of the warranty, this product malfunctions in normal use 
and service due to defective materials or workmanship, Ericsson will, at its 
discretion, repair or replace the product according to the terms and conditions 
stated below.

WARRANTY
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Conditions
1. Repair or replacement under warranty will be provided only if the original 

warranty certificate issued to the purchaser by the dealer is presented, and 
if the warranty certificate indicates the serial number of the purchased 
product and its date of purchase. Ericsson reserves the right to refuse 
warranty service if this information has been removed or amended after 
the original purchase of the product. The original receipt/invoice will be 
accepted as proof of purchase only when presented to the dealer from 
whom the product was purchased.

2. The warranty is not applicable in circumstances other than defects in 
material and workmanship. The warranty does not cover the following:

• Periodic checks, maintenance, repair and replacement of parts due to 
normal wear and tear, exchange of faulty batteries or upgrading of 
software due to changes in network parameters.

• Damage to the product resulting from:
• Abuse or misuse, including, but not limited to, the failure to use the 

product for its normal purposes or in accordance with Ericsson's 
instructions for use and maintenance of the product, and the installation or 
use of the product in a manner inconsistent with the technical or safety 
standards in force.

• Repairs performed by non-authorized service workshops or opening of the 
unit by a non-authorized person.

• Accidents, acts of God or any cause beyond the control of Ericsson, 
including but not limited to lightning, water, fire, public disturbances and 
improper ventilation.

3. This product will not be considered defective in materials, design or 
workmanship if it must be adapted, changed or adjusted to conform to 
national or local technical or safety standards in force in any country other 
than that for which the product was originally designed and manufactured. 
This warranty shall not reimburse such adaptations, changes or 
adjustments or attempts to do so, whether properly performed or not, nor 
any damage resulting from them, nor adaptation, change or adjustment to 
upgrade the product from its normal purpose, as described in the product 
manual, without the prior written consent of Ericsson.

4. Repair or replacement under the terms of this warranty does not extend or 
recommence the  warranty period. Repair or replacement under the terms 
of this warranty may be fulfilled with functionally equivalent 
reconditioned units. Exchanged faulty parts or components will become 
the property of Ericsson.

5. This warranty does not affect the consumer's statutory rights under 
applicable national legislation in force, nor the consumer's rights against 
the dealer arising from their sales/purchase contract.



54 Important Information

To the greatest extent permitted by applicable law, (i) this warranty will be the 
purchaser's sole and exclusive remedy and (ii) Ericsson and its subsidiaries 
and distributors shall not be liable for any incidental, consequential, or 
indirect damages, for damages in the nature of lost profits or expected savings, 
or for breach of any implied, statutory, or common law warranty, including 
warranties of merchantability and fitness for a particular purpose.

 Ericsson Mobile Communications AB, 1999

All rights reserved. This manual is copyrighted work of Ericsson Mobile 
Communications AB, Kista, Sweden. The programs referred to herein are 
copyrighted and trademarked works of Ericsson Mobile Communications AB, 
Kista, Sweden, unless otherwise set out below. Reproduction in whole or in 
part, including utilisation in machines capable of reproduction or retrieval, 
without the express written permission of the copyright holders is prohibited. 
Reverse engineering is also prohibited.

The information in this document is subject to change without notice. 
Ericsson and the Ericsson logo � are registered trademarks of 
Telefonaktiebolaget LM Ericsson. Some names referred to are registered 
trademarks.

 Copyright Symbian Ltd, 1999

All rights reserved. The MC 218 contains the EPOC operating system and 
software, and Ericsson EPOC Connect 1.x contains the EPOC CONNECT 
software that is the copyrighted work of Symbian Ltd, London, England.

EPOC and the EPOC logo are registered trademarks of Symbian Ltd.

The IrDA Feature Trademark is owned by the Infrared Data Association and 
is used under license therefrom.

EPOC contains the fonts Arial®, Times New Roman® and Courier, products 
of Monotype Typography Ltd, Surrey, England.

Arial is a trademark of the Monotype Corporation registered in U.S. Patent 
and Trademark Office and certain other jurisdictions.

Times New Roman is a trademark of the Monotype Corporation registered in 
U.S. Patent and Trademark Office and certain other jurisdictions.

Monotype is a trademark of Monotype Typography Limited registered in U.S. 
Patent and Trademark Office and certain other jurisdictions.

International CorrectSpell™ English spelling correction system © 1995 by 
Lernout & Hauspie Speech Products N.V. All rights reserved. Reproduction or 
disassembly of embodied algorithms or database prohibited.

UK English Concise International Electronic Thesaurus Copyright © 1995 by 
Lernout & Hauspie Speech Products N.V. All rights reserved. Reproduction or 
disassembly of embodied programs and databases prohibited.

COPYRIGHT
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Part of the software in this product is © Copyright ANT Ltd. 1998. All rights 
reserved.

Part of the software in this product is © Copyright STNC Ltd. 1994-1999. All 
rights reserved.

Incorporates MPPC® compression from Hi/fn™.

Stac ®, LZS ®, ©1996, Stac, Inc., ©1994-1996 Microsoft Corporation. 
Includes one or more U.S. Patents: No. 4701745, 5016009, 5126739, 
5146221, and 5414425. Other patents pending.

Incorporates LZS® compression from Hi/fn™.
Hi/fn ®, LZS ®, ©1988-98, Hi/fn. Includes one or more U.S. Patents: No. 
4701745, 5016009, 5126739, 5146221, and 5414425. Other patents pending.
© 1984-1997 DataViz Inc. All rights reserved
This software contains portions of the file translation library of Conversions 
Plus, a product of DataViz Inc., 55 Corporate Drive, Trumbull, CT 06611 
USA (203) 268-0030.
Part of the Postcard application contains features by Independent JPEG Group 
© Copyright 1991-1998, Thomas G. Lane. All rights reserved.

This is a legal agreement, Agreement, between you Licensee, the recipient of 
the enclosed Software on compact disc, diskette or any other media and any 
upgrades thereof, and Ericsson Inc., the Vendor. By opening the sealed 
software package and/or using the software you are agreeing to be bound by 
the terms of this Agreement.

Licence
The Licensee is hereby granted a non-transferable, non-exclusive, restricted 
right and license to use the software included herein, Software. However, the 
Software licensed hereunder may be delivered in a sealed package also 
containing other software programs than the Software. 

You may: (a) use the enclosed Software on a single Ericsson product; (b) 
make copies of the Software solely for purposes of backup. The copyright 
notice must be reproduced and included on a label on any backup copy.

You may not: distribute copies of this Software or its documentation to others; 
modify, rent, lease or grant your rights to this Software to third parties (except 
in the event the Ericsson product containing an item of Software is transferred 
to a third party and provided the transferee agrees in writing to be bound by 
the terms of this License Agreement; translate, reverse engineer, decompile, 
disassemble or otherwise alter the Software or its documentation or disclose 
any information designated as confidential or proprietary at the time of 
disclosure or that, by nature, is confidential or proprietary.

Terms
Your license remains effective from the date of receipt until terminated. You 
can terminate it at any other time by destroying the Software together with all 

LICENCE AGREEMENT
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copies of the Software in any form. Your license will also automatically be 
terminated without notice if you fail to comply with any term or condition of 
this Agreement. Upon termination you must destroy all copies of the Software 
in any form.

Limited Warranty
The Vendor warrants the media, on which the Software is provided, to be free 
of defects in materials and workmanship under normal use for ninety (90) 
days after the date of receipt. The Vendor's and its suppliers' entire liability 
and your exclusive remedy under this warranty (which is subject to you 
returning the Software to an authorized reseller with a copy of your receipt) 
will be, at the Vendor's option, to replace the disc(s)/ diskette(s) or refund the 
purchase price of the Software and terminate this Agreement.

Except for the above express limited warranties, the vendor and its suppliers 
make and you receive no warranties or conditions either express, implied, 
statutory or otherwise and the vendor and its suppliers specifically disclaim any 
implied warranties of merchantability and fitness for a particular purpose. The 
Vendor does not warrant that the Software will be uninterrupted or error free. 
You assume the responsibility for the selection of the program and hardware 
to achieve your intended results; and for the installation, use and results 
obtained from the Software.

Some jurisdictions do not allow limitations on duration of an implied 
warranty, so the above limitation may not apply to you.

Intended Use
The Software shall be used in accordance with the instructions and solely for 
its intended use and purpose. The software or part thereof is not permitted to 
be used in, for example, life support systems, nuclear facility applications, 
missile technology, chemical or biologized industry or flight navigation or 
communication of air, ground support equipment or other similar business, if 
failure to perform on behalf of the software in any way, could result in 
personal injury, death, property damage or environmental damage.

Limitation of Liability
In no event shall the vendor or its suppliers be liable for any indirect or 
consequential losses or damages whatsoever including loss of data, loss of 
business, loss of profits, business interruption or personal injury arising out of 
the use of or inability to use this software. the vendor and its suppliers' entire 
liability under this agreement shall be limited to the amount actually paid by 
the licensee for the software.  

Disputes and Governing Law
The validity, construction and performance of this Agreement shall be 
governed by the laws of North Carolina. 
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USA
The MC 218 unit, type numbers 4070003-UK, 4070003-BV, 4070003-PG, 
4070003-US, 4070003-DE, 4070003-ES and 4070003-FR, complies with the 
limits for a class B digital service as specified in Part 15 of FCC Rules which 
provide reasonable protection against harmful interference in a residential 
area. The MC 218 unit generates and uses radio frequency energy and may 
interfere with radio or television reception. In the unlikely event that there is 
interference to radio or television reception (which can be determined by 
turning the MC 218 off and on), try the following:
• Reorienting or relocating the receiving antenna (radio or television)
• Relocating the MC 218 unit with respect to the receiver

For more information, consult your dealer or an experienced radio/television 
technician.

To maintain compliance with the class B emission limits for residential use, 
use properly shielded cables with this device.

Canada
This class B digital apparatus meets all requirements of the Canadian 
Interference-Causing equipment regulations.

Cet appareil numérique de Class B respecte toutes les exigences du Réglement 
Canadien sur le matériel brouillier.

LED Safety
The infrared port located at the back of the MC 218 unit is classified as a 
Class 1 LED (Light-Emitting Diode) device according to International 
Standard IEC 825-1 (EN 60825-1). This device is not considered harmful, but 
the following precautions are recommended:
• If the unit requires service, contact an authorized Ericsson service center.
• Do not attempt to make any adjustments to this unit.
• Avoid direct eye exposure to the infrared LED beam. Be aware that the 

beam is invisible light and cannot be seen.
• Do not attempt to view the LED beam with any type of optical device.

REGULATORY INFORMATION

CLASS 1 LED PRODUCT

LEDSCHÜTZKLASSE 1 
PRODUKT
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We, Ericsson Mobile Communications AB of
Nya Vattentornet
221 83  Lund, Sweden

declare under our sole responsibility that our product, 

Ericsson type 4070003, 

to which this declaration relates, conforms to the appropriate standards 
ETS 300 342-1 and EN 60950, following the provisions of EMC directive 
89/336/EEC, and Low voltage directive 73/23/EEC.

Stockholm, April 1999

/Johan Siberg/
Johan Siberg
President

DECLARATION OF CONFORMITY
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Index

!
12-hour clock 7
24-hour clock 7

A
Adding

home city 7
owner information 42
voice note 14

Address
entering, in Postcard 41

Address book
transfer to MC 218 11

Adjusting
screen 6, 44
screen contrast 6
settings 42

Alarms 12
manage 16
setting 12
troubleshooting 49

Alkaline batteries 45
Anagrams 16
Appointments 11

B
Backlight 6
Batteries

inserting 4
status 46
troubleshooting 50
types 4, 45

Bombs, program 16
Bookmarks 31

opening page 27, 31
using 27, 31

Browser 24
Mobile Internet 15, 28, 29
WAP 15
World Wide Web 24

Browsing folders 9

C
Calculator, program 16
Calendar

entering entries 11
Calling

using My Phone 21
Card index system 15
CD

contents 3
Changing

display in the Internet browser 26
phone settings using My Phone 22
sort order in 
Phone Book/Contacts 22
time and date, formats 7

Characters
not allowed in filenames 10

Checking
spelling 16

Checklist 4
City

add 7
set, home city 7

Command icons 10
Commands

selecting 6
Comms, program 16
Communication 11, 28
Configuring

Internet settings 24
Connection

setting up, EPOC Connect 23
setting up, infrared 18
setting up, Internet 24
starting to WWW 25
troubleshooting 50
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Contacts database
copying to Phone Book 20
finding names or numbers 22
sort order of entries 22

Contents
in box 4

Contrast
screen, adjusting 6

Control panel
settings 44

Copying
between Phone Book and Contacts 
database 19
from Contacts to Phone Book 20
from Phone Book to Contacts 19
icon 10
to another MC 218 37

Country
set 7

Creating
alarm sounds 16
electronic postcards 38
fax 35
files 10
graphs 15
new item in Phone Book 20
pictures, sketches 16

Crossword 16
Customizing

Desktop 43
formats, time and date 7

Cutting
icon 10

D
Data, program 15
Database 15
Date

format, change 7
separator, change 7

Desktop
customizing 43
navigating 9

Dialing codes 16
Display, see Screen
Distances 16
Docking cable 13

Documentation
Quick Guide 3
User’s Guide 3
User’s Manual 3

Downloading
e-mail 34

Drawing 16
in Postcard 41

E
Editing

modem configuration 25
Phone Book 18

E-mail
collecting 34
entering settings 32
getting started 32

Entering
address in Postcard 41
e-mail settings 32
entries in Calendar 11
names and addresses 11
owner information 11

EPOC 3, 9
programming 16

EPOC Connect
installing 23
transferring information between 
PC and MC 218 11

Extras bar 43

F
Favorites, see Bookmarks
Fax

creating 35
sending 35
settings 34
troubleshooting 50

File browser 9
Files

creating 10
finding 10
hidden 43
location of 9
saving 11
transferring 16, 37
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Finding
files 10
folders 10
pen 5
phone numbers or names 22
text on a WWW page 26

Folders
browsing 9
finding 10
hidden 43
location of 9

Format
time and date, changing 7

G
Games 16
Gateway server 28
Getting Started 4
Graphs 15

H
Handbook, see Documentation
Hanging up 21
Help

online help, viewing 3
Hidden files and folders 43
History

redialing last numbers 21
History list

using, opening page 31
Home city 7

I
Icons

command 10
cut/copy/paste 10
cutting 10
program 9
quick launch 9

Images
in original size 39
inserting in postcards 39

Index system 15
Indicating type of number 20

Infrared 12
modem 24
printing 12
receiving 10
sending 10

Infrared connection
setting up 18

Inserting
photos in postcards 38
text in postcards 40

Installing
EPOC Connect 23
Internet connection 24

Interactive services 28
International settings 45
Internet Service Provider (IPS) 24
Internet, program 24
Internet, subscription

setting up 16, 24
Introduction

to EPOC Connect 23
to programs in MC 218 14

J
Jotter, program 16

K
Keyboard

settings 45

L
Licence Agreement 55
List open files 10
Lithium batteries 45
Location

Desktop 9
program icons 9
quick launch icons 9
setting 7

M
Mailbox

settings 32
Making calls

using My Phone 21
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Managing
files 9
folders 9
power 45

Manuals
Quick Guide 3
User’s Guide 3
User’s Manual (on CD) 3

Map of the world 16
MC 218

ending calls 21
making calls using 21
numbers or names, finding 22
redialling in My Phone 21
resetting 47
switching off 5
switching on 5
transferring data to another 37

Memory, full 49
Menu access 10
Menus

selecting 6
Message, program 32

collecting e-mail 34
settings 32

Mobile Internet
browser, program 28
description 28
opening page 29
page, bookmark 31

Mobile Internet Setup Wizard 24
Morning alarm 12
My Phone, program 17

creating new 
item in Phone Book 20
editing Phone Book 18
ending calls 21
finding numbers or names 22
making calls 21
searching in 22
setting phone in 22
sort order of entries 22

N
Names

searching 22
Navigating

Mobile Internet (WAP) page 29

Notepad 16
Notes, keeping 16

O
Online help 3
Opening

menus 10
Mobile Internet page 29
online help 3
page, using history list 31
Settings tab (My Phone) 23

Operating system 3, 9
OPL 16
Original image size 39
Outlook, see PC scheduler
Overview

of programs in MC 218 14
Owner information

adding 42
entering 11

P
Password

forgotten 49
setting 42, 45

Pasting 10
PC

synchronizing information with 
MC 218 11

PC docking cable 13
PC scheduler

copying contacts to MC 218 11
Pen

finding and using 5
Phone Book

copying to Contacts 19
creating new item 20
editing 18
finding numbers or names 22
sort order of entries 22

Phone numbers
searching 22

Phone settings
changing in My Phone, program 22

Phoning
using My Phone 21

Photos
inserting in postcards 38
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Port
serial, printing via 13

Postcard, program 15, 37
drawing 41
inserting images 39
inserting photos 38
inserting text 40
receiving 41
saving 40
sending 41

Power
managing 45

Preferences 43
Previous page

moving to, in Internet 26
Printer

different for individual program 12
serial 13
serial, printing to 13
setting up 12

Printing 12
parallel printer 13
serial printer 13
setting up 12
to a serial printer 13
using EPOC Connect 24
using infrared 12
via PC 24

Product Care and Safety 51
Program icons 10
Program, program 16
Programming EPOC 16
Programs

Bombs 16
Calculator 16
Comms 16
Creating and saving files 10
Data 15
Jotter 16
Message 32
Mobile Internet 28
Mobile Internet browser 15
Postcard 15, 37
Program 16
Record 16
Sketch 16
Spell 16

starting 10
Time 16
Which program to use? 11

Q
Quick Guide 3

R
Reading

SMS 37
Receiving

e-mail 34
postcards 41
SMS 37
via infrared 10

Record, program 16
Redialing

in My Phone 21
Reminders 11
Requirement

Internet browser 24
Resetting

MC 218 47

S
Saving

files 11
postcards 40

Screen
adjusting 6, 44
contrast, adjusting 6

Search Page (Internet) 27
Searching

anagrams 16
missing letters 16
phone numbers or names 22
synonyms 16
text on a WWW page 26

Selecting
menus and commands 6

Sending
fax 35
postcards 41
SMS 36
via infrared 10

Separator
time/date, changing 7
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Setting
morning alarm 12
password 42, 45
reminders 11

Setting up
communication 28
EPOC Connect 23
infrared connection 18
Internet 24
printer 12

Settings
country 7
fax 34
home city 7
in Control panel 44
initial 6
international 45
Internet 16, 25
Internet, easy setup 24
keyboard 45
location 7
Modems 25
switching on/off 46

Settings tab 22
Showing

online help 3
Sketch, program 16
SMS

reading 37
receiving 37
sending 36

Software
overview 14

Sort order
in Phone Book/Contacts 22

Sorting
entries, in Phone Book/Contacts 22

Spell, program 16
Spreadsheet 15
Starting

connection to WWW 25
programs 10

Status
batteries 46

Stylus, see Pen

Switching off
backlight 6
MC 218 5
settings 46

Switching on
backlight 6
MC 218 5
settings 46

Switching on and off 5
troubleshooting 49

Synchronizing
information between PC 
and MC 218 11
setting up, EPOC Connect 23
troubleshooting 50

Synonyms 16

T
Terminal emulation 16
Text

finding on WWW page 26
Text messages 36
Thesaurus 16
Time

separator, changing 7
troubleshooting 50

Time and date
settings 6, 44

Time, program 16
To-do list 11
Transferring

data to another MC 218 37
files to other computers 16

Troubleshooting 47
Type of number

indicating 20

U
User’s Guide 3
User’s Manual 3
Using

bookmarks 27, 31
pen 5
search pages (Internet) 27
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V
View

Contacts by 22
Phone Book by 22

Viewing
online help 3
SMS 37

Voice note 16
adding in Calendar 14

W
Wake up alarm 12
WAP

browser 15, 28
description 28

Which programs to use? 11
Wizard

Internet setup 24
WML

browser 15, 28
description 28

Word processing 15
World map 16
World Wide Web

browser 24
requirements 24
starting connection 25

Z
Zooming 6, 10


